mathowie disappears link from FPP
December 20, 2001 11:04 AM   Subscribe

Odd. The link in this thread's post just vanished. I know it was there because I linked it (a yahoo news piece) to read it and now it's gone.
posted by eyeballkid to Bugs at 11:04 AM (8 comments total)

I see the link in the source, but it just surrounds nothing when it used to surround something...

<a href="http://dailynews.yahoo.com/h/ap/20011220/tc/microsoft_hackers_3.html" target="_blank"></a>
Microsoft's newest version of Windows....
posted by eyeballkid at 11:06 AM on December 20, 2001


The description for Event ID ( 120494 ) in Source ( WindowsMarketingWatcherIIS ) cannot be found. The local computer may have been forced to change registry information or an anti-Microsoft message to display messages to a remote computer.
posted by skallas at 11:19 AM on December 20, 2001


Original post...Could it have been the quotation marks?
posted by xiffix at 11:40 AM on December 20, 2001


The MeFi gods are punishing you for linking to Yahoo :-)
posted by jpoulos at 11:41 AM on December 20, 2001


Wasn't there whitespace at the end of that originally, too?
posted by holloway at 11:52 AM on December 20, 2001


oops. I was fixing the whitespace thing and messed up that link with the quotes and all.
posted by mathowie (staff) at 1:32 PM on December 20, 2001


shhh, matt, just blame it on gremlins
posted by eyeballkid at 1:56 PM on December 20, 2001


just blame it on gremlins

now that would be a snazzy username to have....
posted by mattpfeff at 2:54 PM on December 20, 2001


« Older There doesn't seem to be any w...  |  This post had a white backgro... Newer »

You are not logged in, either login or create an account to post comments