Join 3,442 readers in helping fund MetaFilter (Hide)

Tell me about Kinja
April 23, 2004 7:04 AM   Subscribe

What is this new Kinja toy, and why hasn't it processed all the fun sites (including MeFi) that I've added to my favorites yet?
There's a bug too: "The weblog addresses listed below are not valid. Please enter URLs in the form" it reads when I press the cute button here on MeFi.
posted by dabitch to Bugs at 7:04 AM (15 comments total)

daft me, here's Kinja.com, it looked interesting so I added Metafilter, a few mefiosos blogs, mine, another blog and only one of them appeared on my list of blogs watched, namely Boingboing. Beta probably means it's a bit bust, but I think the button here leading to Kinja might be a little broken too.
Hey, is it green in here today or am I seeing things?
posted by dabitch at 7:09 AM on April 23, 2004


Previously discussed albeit poorly worded for searching. (The only reason I know is because I asked the question. And I haven't heard an answer yet about why it's broken. Some people can use it fine, others cannot. No idea.

And, it's not green for me.
posted by ajpresto at 7:35 AM on April 23, 2004


ah, cheers ajpresto, I had totally missed that.

I think my eyes are bust too. ;)
posted by dabitch at 9:31 AM on April 23, 2004


I'm just trying this out, too, dabitch, and most of mine are showing up. I didn't add MetaFilter, though, because I spend enough time here (read: too much) that I don't really need any kind of feeder to see what's happening. I went back and checked on some of the ones that I expected to see, and didn't, and it turned out that most of them just hadn't updated. Just my own experience, so far (about two or three days).
posted by taz at 1:41 PM on April 23, 2004


Must be just beta-hiccups over there, I added all my choice places on Thursday and all I get is boingboing. All the other sites have updated at least once since Thursday. It might sort itself out a few weeks down the line, maybe.
posted by dabitch at 5:10 AM on April 24, 2004


Ah - just one thought: have you clicked the "older posts" at the bottom of the page? It could be that the number and frequency of posts from Boing Boing is just taking up the whole first page (or more), and making it easy to miss the other sites as they are quickly pushed back. You might try removing Boing Boing and just see what happens?
posted by taz at 12:06 PM on April 24, 2004


One of the first things I did was remove boingboing to see the others (like MeFi), and I get nothing at all then. :( Now, I know Metafilter and the other sites have updated, so.. blaming it on beta.
posted by dabitch at 1:38 PM on April 24, 2004


The best (only?) way to add Metafilter to Kinja is to input the URL of the Atom feed (http://xml.metafilter.com/atom.xml). Kinja should be able to find this URL from the link tag in the HTML, but it doesn't seem to be working.
posted by theothermatt at 5:26 PM on April 24, 2004


it's working for me when i use the atom feed, otherwise when just using the main url, i'm told mefi is dormant.
posted by t r a c y at 10:10 AM on April 25, 2004


yessss! The atomfeed trick worked! Anything else doesn't. Now I hafta hold my breath until all them other blogs I want to watch get atomfeeds.
posted by dabitch at 10:13 AM on April 25, 2004


what other blogs aren't working for you dabitch...? outside of mefi all the other blogs i've added by their regular url are working for me and most of them don't have atom feeds...
posted by t r a c y at 10:39 AM on April 25, 2004


My adcommunitythingies feed aint working, and I see now why wendells blog isn't - his feed leads to a 404. I guess it's just mine left then. Hmm. Wonder what I'm doing wrong with my feed. I should go atom like the hip folks.
posted by dabitch at 3:48 PM on April 25, 2004


but have you tried adding wendell's blog just by it's regular url and not his feed url...? it works for me that way. the only blog that has required i use it's atom feed is mefi. if it's just your particular account maybe you should email them and ask for it to be deleted so you can start over again, or maybe they can look at it to find out what the bug is, and then fix it...
posted by t r a c y at 6:48 PM on April 25, 2004


I added everything by it's regular URL, not by their feeds, as Kinja was at least supposed to find the feeds on it's own.. Right? Wendells doesn't work for me at all, I'll try opening another account.
posted by dabitch at 3:51 AM on April 26, 2004


yah, that's the way it should work. since it's in beta i would let them know how messed up your account is. i imagine they want to know that sort of stuff.
posted by t r a c y at 8:36 AM on April 26, 2004


« Older Not worth starting a new MeFi ...  |  10 Best Metafilter post titles... Newer »

You are not logged in, either login or create an account to post comments