158 posts tagged with askmetafilter.
Displaying 151 through 158 of 158. Subscribe:

Positive AskMe feedback - thanks MeFi!

re: Looking for speaking advice...details inside!
posted by null terminated on Jul 24, 2005 - 5 comments

Where'd that comment go?

I could have sworn that somebody posted a link as a response to my question. Now that I have time to actually check it out, though, the link is gone. What gives? Bug? Gratuitous moderation? Anyone know what the link was?
posted by jdroth on Jul 21, 2005 - 20 comments

AskMe indexing?

Is there a chunk of AskMe that has not been indexed? If not, why can't I find a certain question? (more inside)
posted by gluechunk on Apr 23, 2005 - 3 comments

Is it time for Ask Metafilter to be promoted?

Given the fairly high usage and value of many of the threads, isn't it time for Ask Metafilter to be promoted to be listed on the Blue? The link in the sideblog to this amazing thread is a clear sign that it's ready for primetime. How about it Matt?
posted by tommasz on Feb 4, 2005 - 36 comments

Is AskMe sending unsolicited info?

I have only been a member since Jan. 1, but today for the first time my firewall program alerted me that Ask Me was attempting to send information in the "private information" category (my home address) to the Ask MeFi site. Has anyone else noticed this? Why is this being done?
posted by mlis on Jan 17, 2005 - 11 comments

Askers are asking multiple questions in AskMe threads

Stop cheating.
posted by rushmc on Dec 31, 2004 - 44 comments

Dangerous comment, please delete

This isn't funny. Though I concede that the probability of anyone actually doing it is remote, the comment is nonetheless inappropriate.
posted by Kwantsar on Sep 18, 2004 - 67 comments

Site linked in askme is 404, and I can't find the askme!

Ok, maybe I'm just an idiot...or my google fu is way off...but does anyone remember a post in the last couple of weeks that went to a satire site for a sensual surrogate love lump thing? It was a silly site, and I was going to use it in a column, but the site is now totally 404 and I'm wondering if anyone has a picture of the lump in their cache that you could send me? I would ask in the thread...but I can't seem to find it anywhere.
posted by dejah420 on Dec 3, 2003 - 12 comments

Page: 1 2 3 4