Join 3,516 readers in helping fund MetaFilter (Hide)

14 posts tagged with cookie. (View popular tags)
Displaying 1 through 14 of 14. Subscribe:

Users that often use this tag:
shothotbot (2)

Cookies! Baked with love by the internet!

The great Metafilter Holiday-Adjacent Cookie Swap of 2013: signups have begun! [more inside]
posted by ausdemfenster on Nov 24, 2013 - 116 comments

Cookie swap

In ancient times, our forebearers celebrated the coming of Northern Hemisphere winter with a Cookie Swap. Join the fun! [more inside]
posted by shothotbot on Nov 18, 2012 - 139 comments

If you give a grouse a cookie

In December, OmieWise posted a fantastic link to Gourmet Magazine's Favorite Cookies 1941–2008. Most of the pages for earlier years' recipes are now gone. Gourmet isn't writing back. Anyone have the presence of mind to save some of these? [more inside]
posted by grouse on Feb 27, 2010 - 44 comments

cookie exchange

Is anyone interested in an actual cookie exchange? [more inside]
posted by shothotbot on Dec 7, 2009 - 105 comments

Tired of signing in

Whenever I quit Firefox, it loses my authentication so I have to sign into Metafilter again. It didn't always do this, but for some reason, it does now. [more inside]
posted by PeterMcDermott on Apr 14, 2009 - 29 comments

Do Not Remember Me On This Computer?

PonyFilter: "Do Not Remember Me On this Computer" login checkbox? [more inside]
posted by tkolar on Dec 20, 2007 - 40 comments

WARNING - this link will take you to another page!

When posting a front pager, I understand that other Mefites want to be warned if a linked-to Web site requires a login/password, but we're supposed to warn of cookie placement from a Web site as well? Not being snarky, just being curious.
posted by NoMich on Feb 4, 2005 - 12 comments

Cookie problem

I'm getting big giant "Element USER_NAME is undefined in COOKIE" messages instead of a front page on MetaFilter in Mozilla 1.1b for Windows. IE seems fine. I get the header, then a big gray error box with a stack trace and stuff. MetaTalk appears fine, and I can look at individual MeFi threads and archives and such. It also appears to come and go; I was able to get a front page earlier today, but now I can't. Happens when logged in, when not logged in. Been happening for a couple of days. Any other Mozilla users seeing this?
posted by dan_of_brainlog on Aug 8, 2002 - 7 comments

Cookie problem

This morning, for some reason, the MeFi "cookie" starting expecting USER_NAME instead of USER_ID as it had done for the previous months. This caused an ugly blowup in the code and lots of juicy error stuff on the screen.

I deleted my MeFi cookie (thanx Mozilla) and proceeded to log in again. Now I have both USER_ID (numeric) and USER_NAME (anser) in my cookie. If the change was because they don't trust the numeric ID not to change, then there's not much point including it at all, seems to me.
posted by anser on Jul 17, 2002 - 7 comments

Can't change the number of days displayed on front page

I don't know if lurkers get to post bugs -- (I haven't earned my posting rights yet -- does that mean I don't have feed back rights?) -- But... Since the server move, I can't change the number of days that displays by default on the front page.
posted by sfz on Jul 9, 2001 - 5 comments

My Comments has not appeared in the dropdown menu for a couple of days.

IE5.5, Win98. My Comments has not appeared in the dropdown menu for a couple of days. Yes, I'm logged in. I deleted internet cache & cookies earlier in the week, but was careful to keep MeFi cookies. Is it possible I accidently deleted it? If so, shouldn't new comments I've made bring the feature back? Can't figure it out, but as a wise man once said: There are no stupid questions, only stupid people.
posted by gimli on May 12, 2001 - 3 comments

Would it be feasible to let us munge our cookie/user data?

Would it be feasible to let us munge our cookie/user data? Specifically, the last date/time visited? It'd be something of a work-around for when the front page refreshes during topical views, and there's no indication of what threads contain new data.

I tried editing the cookie directly, but all those percentages confused me. :-)
posted by cCranium on Nov 17, 2000 - 7 comments

The Day the Login Died

The Day the Login Died: for some reason, this afternoon I had to login today again after months of happy not-having-to-rmember-my-password. Has this happened to anyone else? Netscape Navigator 4.08 on the Mac, if that matters. Is this a Metafilter problem, or a browser problem?
posted by mrmorgan on Aug 14, 2000 - 1 comment

No place to post comment

I'm using IE 4.5 for the mac, and I get this strange bug whenever I hit "... comments".

It happens like this:
The first time that I come to Metafilter on a particular day, if I click on "... comments" next to a post that someoen has put up, I get the various comments, and everything is normal up until the password form. In it, there's a bunch of "" tags, and stuff like that, and instead of having the normal form to post your comment in, I get some weird error (I'd post it, but I'm not getting the error now).

I can fix the problem if I delete my "password" cookie, so I imagine it's related to that somehow. I hope you can fix it =).
posted by ookamaka on Aug 12, 2000 - 0 comments

Page: 1