7 posts tagged with metafilter and bug.
Displaying 1 through 7 of 7. Subscribe:

The website so nice they headed it twice...er, thrice and a half.

Every once in a while, while reading MeFi on my phone, the heading will freak out. Like this. [more inside]
posted by phunniemee on Sep 12, 2012 - 44 comments

I can't think of a title

The My Comments page isn't showing the number of new comments anymore. [more inside]
posted by kafziel on Feb 15, 2011 - 14 comments

Login redirects properly on the first try, but not subsequent tries.

The login page redirects properly on the first username/password try, but not on subsequent tries. [more inside]
posted by odinsdream on Feb 17, 2009 - 2 comments

MeFi iPhone icon unavailable?

Anyone else unable to add a custom MeFi icon webclip to their iPhone home screen? I just get a snapshot of the page, instead of the nice blue MF logo (which was working for me earlier this year.) Other sites with this functionality are working fine. Tech Specs: first gen iPhone, OS 2.0, unlocked and jailbroken.
posted by porn in the woods on Aug 12, 2008 - 5 comments

Georgia update

Because for some reason I can't sign into metafilter's main page, I thought I'd give a brief update on the situation in this thread here. [more inside]
posted by piratebowling on Aug 11, 2008 - 32 comments

Ajax Favoriting in Opera

Favoriting on the blue has stopped working with Opera on Windows XP. Works fine on all other sites.
posted by bigmusic on Jun 18, 2007 - 2 comments

"Best of" link borked?

FYI, the "Best of" link is a little borked. I'm seeing no winners for Aug 10th, and two winners for Aug 9th, with a ton of runners up on the 9th.
posted by jonson on Aug 12, 2006 - 13 comments

Page: 1