WiFi thief gets schooled on askme November 4, 2005 11:31 AM   Subscribe

Cleanup on Ask 26544.
posted by odinsdream to Bugs at 11:31 AM (8 comments total)

I think the question was originally all there - so I'm not sure what happened.
posted by odinsdream at 11:34 AM on November 4, 2005


I don't understand, didn't it always look like that?
posted by jessamyn at 11:40 AM on November 4, 2005


at times like these, I turn to the words of Confucius when he said:

WTF?
posted by shmegegge at 11:45 AM on November 4, 2005


I actually flagged this post because it irked me that askme was being used to help this guy steal from his neighbors. I was going to call it out here, but I heard some rustling outside and I knew those damned kids were screwing around in my yard again. I was on my porch the whole night waiting for them to come back. So, thanks for posting this.
posted by greasy_skillet at 12:15 PM on November 4, 2005


Okay, maybe it's just me, but earlier when I made this post, the question ended at "For those who care I have one"

Immediately after the word "one" was "posted by slapshot57" and the rest of the page, which had oddly large margins.
posted by odinsdream at 12:46 PM on November 4, 2005


It still looks like that to me, OD: win NT, IE6.
posted by ikkyu2 at 1:10 PM on November 4, 2005


The link ("of these") has no opening quote but it has a closing quote. Firefox doesn't particularly like it either... it adds a quote onto the end of the URL (which makes it 404).
posted by smackfu at 1:17 PM on November 4, 2005


For those who care: I have one.

That is deep.
posted by nanojath at 11:18 PM on November 4, 2005


« Older Craniac is spamming   |   I don't get it Newer »

You are not logged in, either login or create an account to post comments