6 posts tagged with dns by mathowie.
Displaying 1 through 6 of 6.

Moving Day!

This Saturday we are planning some downtime of about one hour some time around 10am Pacific. We'll put up a big banner across the top of the site tomorrow to give everyone an additional heads up and post updates to the status blog. [more inside]
posted by mathowie on Mar 13, 2014 - 256 comments

Errors loading www.metafilter.com in the latest Google Chrome on OS X?

This is pretty strange and we've gotten 3-4 reports of members not being able to load anything on www.metafilter.com (ask, metatalk, everything else works) in just Google Chrome's latest version (Firefox/Safari work fine), on OSX. Anyone have any ideas what could be going on? [more inside]
posted by mathowie on Jan 11, 2013 - 95 comments

It's that new server smell everyone loves so much

The new server: you're soaking in it! We're on the new boxes now, post any bugs or weirdness you find here and we'll work on it as fast as we can.
posted by mathowie on Feb 2, 2009 - 208 comments

Movin' on up...

Preparations are in order for the big move. [more inside]
posted by mathowie on Feb 1, 2009 - 156 comments

New webserver at 70.86.84.162

The new webserver is up and ready to go. It's at 70.86.84.162 and I'd like a few folks to test it out before moving the DNS over. To hit this server instead of the current one, for now you need to edit your hosts file, adding www.metafilter.com, metatalk.metafilter, and ask.metafilter.com mappings to the new IP. It runs off the same exact database server which is separate, so test comments will be seen on both the new web server and the old one. So far in testing the new server is going smoking fast.
posted by mathowie on Aug 6, 2005 - 37 comments

DNS issues related to server switch

There were DNS issues today, there might be more soon, as I switch to new servers. Beware.
posted by mathowie on Mar 8, 2001 - 0 comments

Page: 1