19 posts tagged with fixed and broken.
Displaying 1 through 19 of 19. Subscribe:

Recent Favorites view borked?

Recent Favorites appears to be broken, for me at least. [more inside]
posted by stavrosthewonderchicken on Sep 16, 2008 - 3 comments

broken posting - preview

One or more of the links you entered were found in 47597 previous threads. [more inside]
posted by wilful on Jul 14, 2008 - 30 comments

AskMe Broke as a joke

Is anyone else's AskMe page broken? [more inside]
posted by pedmands on May 10, 2008 - 42 comments

Can't upload songs to music

Uploading songs to mufi is maybe broken? Or maybe it is just me?
posted by pazazygeek on Aug 29, 2007 - 9 comments

This comment looks fine in the thread but is messing up "My Comments"

This comment looks fine in the thread but is messing up "My Comments". Everything after it is in tiny-font.
posted by GuyZero on Oct 26, 2006 - 10 comments

User specific text formating in the My Favorites Tab is borked

User specific text formating in the My Favorites Tab is borked in ask.me and metatalk and perhaps elsewhere.
posted by bigmusic on Oct 25, 2006 - 7 comments

My profile won't let me delete my homepage URL

Bug report: My profile won't let me delete my homepage URL. Changing the field to blank has no effect. The best I can do is make homepage: none
posted by Popular Ethics on Aug 30, 2006 - 10 comments

RSS Feed Busted Again

RSS Feed Busted Again...

See if you can spot the subtle error in the XML Syntax:

Connection Failure

posted by AmbroseChapel on Jul 11, 2006 - 2 comments

AskMe thread is seriously busted

This AskMe thread is seriously busted. It looks like somebody opened
posted by antifuse on Mar 15, 2006 - 4 comments

comment box doesn't appear only for this thread

I think I broke it because the comment box doesn't appear only for this thead.
posted by holloway on Nov 2, 2005 - 34 comments

Spell check suddenly not working

Spell check suddenly not working, both the blue and the green. Get this msg:
Error processing CFX custom tag "CFX_JSpellCheck".
The CFX custom tag "CFX_JSpellCheck" was not found in the custom tag database. Please be sure to add custom tags to the database before using them. If you have added your tag to the database then you should check the spelling of the tag within your template to insure that it matches the database entry.
posted by Goofyy on Aug 8, 2005 - 1 comment

User links are broken right now.

User links are broken right now. "You don't have permission to access /user/16552 on this server."
posted by Zed_Lopez on Jul 28, 2005 - 5 comments

This thread is broken

This thread is broken, most likely by the second poster not closing an img tag or something.
posted by fenriq on Apr 29, 2005 - 9 comments

The Metafilter 1, 2, 3 years ago links are broken

The Metafilter 1, 2, 3 years ago links are broken... could this be the same as Orange Goblin's problem below?
posted by armoured-ant on Jun 13, 2004 - 8 comments

most recent posts on the MetaTalk frontpage don't show up

When I'm not logged in, the most recent posts on the MetaTalk frontpage don't show up. (More inside.)
posted by rjs on Jan 31, 2004 - 4 comments

MeTa archives goes to MeTa-ish AskMe

The current archives button from MeTa takes me to a page formatted like MeTa but containing Ask MeFi's threads.
posted by wanderingmind on Dec 13, 2003 - 5 comments

Your html done broke

Huh? How'd he do that, Willis?
posted by WolfDaddy on Aug 16, 2002 - 5 comments

DNS issues

www.metafilter.com is working for me, but metafilter.com (sans www) is not.
posted by Neale on Jun 23, 2002 - 12 comments

Open I tag on the MeFi main page at thread 11612

Open I tag on the MeFi main page at thread 11612.

I thought I was just dizzy.
posted by Su on Oct 18, 2001 - 6 comments

Page: 1