Firefox & AskMe problem
February 13, 2007 2:33 PM   Subscribe

I can't post on AskMe - on the preview page, hitting Post just reloads the preview page. Firefox 2.0.0.1. Not seeing any error messages either.
posted by IndigoRain to Bugs at 2:33 PM (11 comments total)

My post finally did go through after about 10 minutes. The same thing was happening here on MeTalk. Is the site just slow today or is it my computer?
posted by IndigoRain at 2:44 PM on February 13, 2007


Can't post an answer/comment? Or a new question?
posted by mathowie (staff) at 2:44 PM on February 13, 2007


I couldn't post a new question here or there.
posted by IndigoRain at 2:45 PM on February 13, 2007


It took a minute or two for my AskMe to show up also.
posted by matty at 2:46 PM on February 13, 2007


Rather, I obviously could post a question... I was just getting a reload of the page when I hit the Post button.
posted by IndigoRain at 2:49 PM on February 13, 2007


IIRC, someone posted a MeTa thread a week or so ago about this exact issue which was closed immediately after he posted his thread finally posted.
posted by jmd82 at 3:01 PM on February 13, 2007


I think I just fixed it, lemme make a test post.
posted by mathowie (staff) at 3:05 PM on February 13, 2007


Ok, fixed.

When you hit post now, it eventually leaves you at your question page (it takes about a minute to show up on the front page). This is how it works on MetaFilter.
posted by mathowie (staff) at 3:09 PM on February 13, 2007


The previous incident.
posted by cortex at 4:26 PM on February 13, 2007


The incident before that.
posted by bob sarabia at 5:23 PM on February 13, 2007


This happened to me a few days ago. I hit post and I just kept getting directed back to the preview page. I hit post several times, same thing. I came back later and my post was magically posted, and with a link fixed that I had screwed up to boot.
posted by Mid at 8:44 PM on February 13, 2007


« Older Recent changes: 1) I finally ...  |  Google Reader is pretty crappy... Newer »

You are not logged in, either login or create an account to post comments