Join 3,555 readers in helping fund MetaFilter (Hide)

5 posts tagged with resolved and bugreport. (View popular tags)
Displaying 1 through 5 of 5. Subscribe:


Halp, my tabs has gone

I used to see the links to "* Recent Posts/* My Favorites/* Popular Favorites/* My Comments/* Recent Comments" as tabs on the front page (like this example from MeTa). Now they look like this. [more inside]
posted by subbes on Aug 22, 2008 - 1 comment

Plain text theme problem

Using the 'plain text' theme has a very small problem. In MetaTalk if you click on the category/topic of a post, the page it takes you to has the category/topic obscured by a brown box. (Slashing because sometimes it's called a Category and other times a Topic.)
posted by tellurian on Apr 9, 2006 - 12 comments

The cursor's picked up something extra.

Recently I've begun seeing a ltitle dot just to the right of the cursor in the comment submission form (screenshot). Is this just an artifact of live preview or something? Happens in Firefox on Win.
posted by scarabic on Apr 7, 2006 - 85 comments

status message not updating correctly.

status message not updating correctly. I log on periodically and noticed today that though it says "no new links posted" (since my last visit) There are in fact several.

I'm using IE 5.5.4522
posted by BentPenguin on Nov 8, 2001 - 1 comment

I'm only logged in some some pages.

Haven't been shown as logged in on the front page today, but once I get into the topic discussion area, I do show up as logged in. Anyone else getting this?
posted by Hackworth on Sep 11, 2001 - 4 comments

Page: 1