5 posts tagged with rss and errors.
Displaying 1 through 5 of 5. Subscribe:

Improperly formed MetaTalk RSS.

MetaTalk RSS doesn't validate, isn't properly formed XML--due to unquoted special characters. This seems to be getting irritatingly common, is something missing out of the auto-quote list, or could we have auto-quote for the RSS beefed up in general? AskMe never seems to have problems, just MetaTalk almost every week or so.
posted by anaelith on Sep 8, 2007 - 39 comments

Is there a problem with the AskMe RSS Feed?

Is it just me, or is the AskMe RSS Feed reported to be broken on BlogLines more often than not?

"The feed URL returns a page that does not look like an RSS feed. This can be caused by the feed URL being incorrect, or it can be caused by a configuration issue with the server hosting the feed. If this error continues, you should check the feed URL and, if it is wrong, subscribe to the correct URL."
posted by AmbroseChapel on Jun 29, 2006 - 20 comments

This post breaks the RSS code.

The MeFi RSS code escapes the ampersand in this post. It shouldn't.
posted by cillit bang on Jan 4, 2006 - 6 comments

Is anyone getting an xml parse error when trying to pull the rss?

Is anyone getting an xml parse error when trying to pull the rss?
posted by blendor on Apr 7, 2005 - 6 comments

The MetaFilter RSS feed is broken.

The MetaFilter RSS feed is broken. I just was wondering how you were populating the RSS, and got a malformed XML error. You have a stray "&" in one of the descriptions. Also, the "title"s aren't very title-like: "comments on 9412". Just FYI.
posted by misterioso on Aug 1, 2001 - 5 comments

Page: 1