6 posts tagged with login and logout.
Displaying 1 through 6 of 6. Subscribe:

When pony was in mefi's land LOG MY PONY OUT

PONY TIME: Can we have a "manage active logins" page? [more inside]
posted by elizardbits on Apr 20, 2012 - 55 comments

Captcha borked

Captcha/Login/'badlogin.cfm' errors...

1.) If you log in correctly and the captcha is not correct, you will still be logged in when you go to the index page.
2) When you enter an incorrect captcha, you're directed to a page that simply says 'Captcha not correct!' ... not the badlogin.cfm page.
3) If you input your password incorrectly and are directed to the badlogin.cfm page, and then you input everything correctly and hit log in, it will direct you to a page that says "Contact matt if this error keeps happening" ... every time. ;)

Took me like 2-3 minutes to log in today. :-P
posted by SpecialK on Apr 15, 2006 - 8 comments

I can click on "Logout" and it seems to go ok, but I'm not logged out

I can click on "Logout" and it seems to go ok, at least it doesn't spawn any kind of error message. But when the page reloads, I'm still logged in...
Using win98, and IE 5.5
posted by BentPenguin on Aug 9, 2002 - 6 comments

Logout - this does not appear to be working in metatalk

Logout - this does not appear to be working in metatalk. Using IE 5/Win2000, i select the logout link and i get redirected to the homepage where it appears that i am logged out. However, if i select a thread, when i enter that thread on the http://metatalk.metafilter.com/thread.cfm? page, i am still logged in. i do not believe it is a cache issue.
posted by donkeysuck on Sep 17, 2001 - 1 comment

MetaTalk login logout bug report

More logging-into-MetaTalk pain and dismay...

I'm at a new job as of this week and so am using a new computer, and I can't log in completely (it seems) to MetaTalk... I can log in and show up as logged in on the front page of MT or on a category main page, but when I click through to a thread there's no logged-in indicator and no posting form.

Similar/related to a problem where I can't seem to log *out* of (some pages on) MetaTalk, from home.

Matt, I emailed you about the latter a month or two ago, not sure if you got it though... if you did & are aware of the problem, please disregard this bug report and just work on getting me that pony.


posted by Sapphireblue on Jul 13, 2001 - 0 comments

New user message appears in error

I've been a user for many months and posted many links and comments (54 and 75, to be exact). However, when I try to post a new link, I get the new user message that I can't post main page links yet. What's up with that?
posted by veruca on Nov 9, 2000 - 4 comments

Page: 1