Unexpectedly logged out of the Cesspool? April 23, 2011 4:51 AM   Subscribe

Did anyone else find themselves unexpectedly logged out of Metafilter recently? It happened to me a few minutes ago for the first time that I can remember, and I'm just wondering if it's a my-system thing.

I was just clicking from an AskMe question to the front page of AskMe, and found that I had been logged out. If this isn't something on Metafilter's side, does anyone have an idea how this might happen? I never log out, generally.
posted by taz to Bugs at 4:51 AM (29 comments total)

Happened to me the other day and EVERYTHING TURNED GREY. Turns out it was my fault because I had recently run CCleaner on my system and it had deleted my cookies.
posted by doublehappy at 5:35 AM on April 23, 2011


"I never log out, generally."

The cabal wants to talk to you about that.
posted by tomswift at 5:41 AM on April 23, 2011


The only time it's happened to me in lo, these many years is when I deliberately cleared my cookies.
posted by Gator at 5:43 AM on April 23, 2011


Are you using FireFox 4? I've been on Chrome for a while, but gave FF4 a shot for about a week when they released it. My main complaint was that it lost all my cookies a few times a week. Very irritating. Could have been one of my addons causing it, but it was definitely a thing.
posted by cj_ at 5:46 AM on April 23, 2011


a few times a day
posted by cj_ at 5:50 AM on April 23, 2011


Yep, FF4. Thanks, cj_ – that sounds like a likely possibility.
posted by taz at 6:18 AM on April 23, 2011


It has been happening to me 2-3 times a week. I am using Chrome.
posted by briank at 6:22 AM on April 23, 2011


briank: "It has been happening to me 2-3 times a week. I am using Chrome"

Same problem here. I'm using the dev build though so I'm just glad it hasn't decided to destroy the world and conquer humanity... yet.
posted by Memo at 6:49 AM on April 23, 2011


Metafilter hasn't fucked up for me in years, which is amazing considering how frequently she used to be in or around the general vicinity of the fritz. I guess pb should get the credt? Yay pb!
posted by Joseph Gurl at 6:52 AM on April 23, 2011 [3 favorites]


(Chrome here)
posted by Joseph Gurl at 6:52 AM on April 23, 2011


Some people just can't take a hint.
posted by crunchland at 7:17 AM on April 23, 2011 [3 favorites]


We haven't made any changes recently on this end. It's probably a cookie issue. You might try clearing out all your *.metafilter.com cookies on purpose just so you have a fresh batch to work with.
posted by pb (staff) at 7:29 AM on April 23, 2011


I eated all my metafilter cookies. Can I haz moar, pb?
posted by special-k at 7:57 AM on April 23, 2011 [3 favorites]


Had this happen to me once recently on Chrome (latest Mac OS 10.6 and latest Chrome) but otherwise I've been holding cookie-steady.
posted by immlass at 8:20 AM on April 23, 2011


Another thought: if you change your MetaFilter password in one browser, you'll need to re-login with other browsers you use.
posted by pb (staff) at 8:38 AM on April 23, 2011


I leave myself logged in wherever I go. It's an art project at this point. Sort of like creating metafilter out of toothpicks. I bet only about a fifth of the comments are really me at this point. -Todd Loken
posted by cjorgensen at 8:39 AM on April 23, 2011 [1 favorite]


It happens to me occasionally on my android phone.
posted by nooneyouknow at 8:41 AM on April 23, 2011


Never happened to me before, but it just happened to me now.
posted by kuujjuarapik at 8:42 AM on April 23, 2011


Happens to a lot of guys.
posted by cjorgensen at 8:52 AM on April 23, 2011 [2 favorites]


*************
URGENT CABAL COMMUNIQUE FOLLOWS
*************
This is a NOMAD-class communique. Mods, Ultramods, or Modlike AIs below NOMAD class should not be reading or receiving this communique. If you have received this communique in error, please remain where and when you are, and a Cabal Data Security Construct will be propagated at your spacetimedata location.

Recent instability in AMAZON and PLAYSTATION planes of existence have spawned irregularities and unregularities that are currently affecting the MultiFilter experience in electropositive regions of the universe. Users and userlike entities may experience the following symptoms and subjective realities: Forced logout, forced login, cookie deletion (data type), cookie deletion (baked good type), dataloss (mild, moderate, severe or decompositional), memory inception, lack of spacetime coherence, and/or nausea. Please report these occurrences to your local Cabal Agent. If data constructs become unstable or unreliable, be sure to back up your current region of spacetimedata to prevent death and/or retroactive nonexistence. Thank you for your attention to this important matter.
*************
DO NOT PANIC. THEY CAN SMELL IT WHEN YOU PANIC. THERE IS NO CABAL.
*************
posted by Rock Steady at 9:42 AM on April 23, 2011 [12 favorites]


Actually, Rock Steady, I am truly feeling a little bit of nausea, too... for real. o_0

(Thanks, pb)
posted by taz at 10:27 AM on April 23, 2011


cookie deletion (baked good type)

NOOOOOOO!!!!!
posted by rtha at 10:29 AM on April 23, 2011


Huh I take back my FF4 comment, it just happened to me again, with Chrome on OSX.
posted by cj_ at 8:02 PM on April 23, 2011


It's you. Always you. I didn't see any cookies.
posted by arcticseal at 9:49 PM on April 23, 2011


I've been logged out twice in the last 24 hours (on Firefox 4), and usually I go months on Metafilter without logging in.
posted by Danila at 12:58 AM on April 24, 2011


Yeah, there's definitely A Thing happening here. Not a huge deal, I'm just glad to know it's not just me.. I will try a full cookie flush and see if it persists after.
posted by cj_ at 3:21 AM on April 24, 2011


I've got logged out on MobileSafari on my iPad a couple of days ago.
posted by danb at 10:00 PM on April 24, 2011


megafiller.com
posted by slogger at 8:40 PM on April 25, 2011


This has been happening to me once or twice a week for a few months, usually when I switch between subsites. I figured it was a cookie issue, Firefox 3.6.16.
posted by Ice Cream Socialist at 5:56 AM on April 26, 2011


« Older Should offensive language be allowed through the...   |   Three cheers for scody! Newer »

You are not logged in, either login or create an account to post comments