Join 3,432 readers in helping fund MetaFilter (Hide)

Should I be able to comment using lofi?
August 10, 2002 5:23 AM   Subscribe

are all threads on lofi supposed to be deleted? i thought the change yesterday was that comments remained in deleted threads, but today i've noticed that i cannot post to any thread on lofi, even if they are active on the main page.
posted by andrew cooke to Bugs at 5:23 AM (8 comments total)

alright, I'll change it back then.
posted by mathowie (staff) at 8:19 AM on August 10, 2002


andrew, I'm not seeing the problem. (IE 5.5 Windoze '98)

I do note:

one cannot link or comment to deleted threads.
deleted links and comments do not appear in the user page.

It looks like each thread is repeating the original with a different url But without the original post - Bigfoot vs Bigfoot.

Also, I note that it took over 12 hours for Matt's "fucking noobs today...." (Can't link to it, it's deleted) post to appear in lofi Meta, the lofi Cabal is gonna be after your ass for alerting the masses.

On Preview - Matt it works and all is cool no need to change it back.
posted by DBAPaul at 8:29 AM on August 10, 2002


that was supposed to be "post in lofi MetaFilter to appear in Metatalk."

posted by DBAPaul at 8:37 AM on August 10, 2002


i've logged out and in again (can i delete cookies in ie6 - i'll have a look in a mo) and from the lofi page following the "n comments" link takes me to a white background page with no posting ability, but "post a comment" takes me to a blue background page with posting box. iirc i used to be able to post from a white background page.
posted by andrew cooke at 8:45 AM on August 10, 2002


ok, more details...

below each link on lofi is

n comments n new - Post a comment

where "n comments" links to a comments_deleted url (white bg, no posting box), but "n new" and "Post a comment" link to a comments.mefi url (blue background, posting box). so (for undeleted threads) you canĀ“t post from white pages.

am i wrong in thinking this has changed? any chance of posting from white bgs? (if you want to read with the option of posting you're condemned to blue)
posted by andrew cooke at 8:55 AM on August 10, 2002


Sorry Andrew, I misunderstood your 'bug'. My use of the white is for work viewing. I may use lofi at work for viewing, but I almost never post from work.

Off topic: We just implemented content filtering for the Internet at work and MeFi has no problem but MeTa is catagorised as "Games Related" and blocked. While there are plenty of work-arounds for MeFi, I can't find a work-arounds to access MeTa. Are there any?
posted by DBAPaul at 9:06 AM on August 10, 2002


i've just seen mathowie's post - i'm not sure what "change it back" means. if what i'm seeing is what's expected that's ok; i thought it was a bug related to keaping deleted threads readable (seems to me that deleted threads could be readable and undeleted threads postable, but maybe that's extra work...)
posted by andrew cooke at 11:59 AM on August 10, 2002


no changing! lofi style sheet finally seems applied to threads! hooooo-ray!

can't stop talking in excited voice!

leaving out identifiers a-ok!

grammar needless!


posted by fishfucker at 9:23 AM on August 11, 2002


« Older After reading this previous th...  |  CINDERELLA STORY. Aside from t... Newer »

You are not logged in, either login or create an account to post comments