11 posts tagged with deleted and bug.
Displaying 1 through 11 of 11. Subscribe:

Cannot remove deleted threads from recent activity.

Bug, or just me? Cannot remove deleted threads from recent activity. [more inside]
posted by pompomtom on Nov 6, 2011 - 9 comments

Disappeared into the Blue

Atlantis post vanished from the Blue? I'm running the Deleted Posts script, and I can see other deleted posts, but this one seems to have just disappeared. [more inside]
posted by Scientist on Mar 13, 2011 - 37 comments

deleted comments show up in side bar

I can see the favorites this comment has, and it shows up in my side bar because it was made by a contact, but the comment has been deleted.
posted by idiopath on Sep 22, 2009 - 33 comments

Open All Nite!

Mass deletions? 79140, 79144, 79147 and 79149 are all showing as having been deleted but none of them are closed for comments or given a reason for closure. Is my Greasemonkey broken or is your Blue broken?
posted by geekyguy on Feb 13, 2009 - 3 comments

Recent comment tab can't count.

The comment count on the MeTa "Recent Comments" tab doesn't account for deleted comments. [more inside]
posted by team lowkey on Feb 27, 2008 - 13 comments

Deleted AskMe posts still add up to my tag count

Deleted AskMe posts still add up to my tag count. Bug, feature, or menace to the community? [more inside]
posted by goodnewsfortheinsane on Feb 16, 2006 - 5 comments

Deleted posts are still showing up on the front page

Deleted posts are still showing up on the front page.
posted by ewagoner on Jan 18, 2006 - 8 comments

Comment count does not match actual comments

3067 != 3202 ; 443 != 471 ; 426 != 432 ; but 11 == 11. An old user thing? Or a massive cover-up? Follow the money!
posted by orthogonality on Mar 17, 2005 - 26 comments

I am TOO logged in. The thread has been taken out.

When viewing a deleted thread (While logged in) I see a bit at the bottom that says "You are not currently logged in. Log in or create a new account."

I can confrim that this is happening in every thread that is currently missing off of the front page.

Firefox 1.0, WinXP, &c.
posted by ChrisR on Feb 15, 2005 - 9 comments

Deleted but still on front page

This thread still appears on the front page (after several refreshes), but clicking on the comments gives you the standard "Nothing to see here" thread deletion page.
posted by skwm on Feb 1, 2002 - 11 comments

thanks for deleting my plain-text password

Thanks Matt, for deleting my previous password-revealing eQuill post.

I think I've refined the problem more though. In the whois microsoft.com thread (too lazy to link) while previewing the comments I have in a blockquote, the formatting is off in much the same way as the ul block I linked to.

Basically, the layout was broken after the blockquoted area, and the text started flush to the left of my window. While it doesn't actually effect the final posting, perhaps there's missing close cell tags in the preview or something?
posted by cCranium on Oct 23, 2000 - 3 comments

Page: 1