17 posts tagged with rss and bug.
Displaying 1 through 17 of 17. Subscribe:

MeFi RSS feed is invalid

My RSS reader says the MetaFilter RSS feed is invalid. I'd really like to use it because I've become RSS oriented and I'm not checking MeFi. It could be a problem with the RSS reader, Thunderbird 2.0.24 (I know there are other readers, but TB uniquely meets my needs), but the MeFi feed has worked previously and the AskMefi RSS feed works currently. I've tried the feeds coming from the feed.feedburner.com host and the one from feed2.. Thanks in advance.
posted by guanxi on Sep 8, 2011 - 21 comments

MetaFilter Feeds Glitch

You might see old MetaFilter posts or comments showing up as new in Google Reader thanks to a new year glitch we fixed today. [more inside]
posted by pb on Jan 2, 2009 - 23 comments

MetaTalk RSS feed showing MeFi posts

The MetaTalk RSS feed is showing MeFi front page posts. I'm using NewsGator, and this has only happened (last I checked) within the past 24 hours. Does anyone else have this problem?
posted by divabat on Apr 25, 2008 - 10 comments

RSS Feed Issues

RSS gone bad? Metafilter Jobs, Ask Metafilter, and Metatalk are showing front page Metafilter posts instead of their respective posts. I'm using Google Reader, if that matters. I tried adding the feeds using Sage to see what was up, and it finds feeds but won't find any actual posts.
posted by schnee on Mar 29, 2007 - 19 comments

The AskMe RSS feed is often broken: here are stats for the last month

Just in case you were wondering "how often is that AskMe feed really borked, anyway?" [more inside]
posted by AmbroseChapel on Aug 20, 2006 - 104 comments

Is there a problem with the AskMe RSS Feed?

Is it just me, or is the AskMe RSS Feed reported to be broken on BlogLines more often than not?

"The feed URL returns a page that does not look like an RSS feed. This can be caused by the feed URL being incorrect, or it can be caused by a configuration issue with the server hosting the feed. If this error continues, you should check the feed URL and, if it is wrong, subscribe to the correct URL."
posted by AmbroseChapel on Jun 29, 2006 - 20 comments

Bloglines + AskMe = feed error

Is anyone else having an AskMe feed error in bloglines?
posted by Tuwa on May 18, 2006 - 24 comments

RSS " -> ?

When users make FPPs with curly quotes, they are not properly encoded in the RSS feed. Instead of their respective entities (“, ”), they are replaced with question marks. This is in the RSS feed, not an error on the part of my RSS readers (NetVibes, NewsGator, and NetNewsWire for the record). Is this intended behavior, or a bug?
posted by charmston on Mar 23, 2006 - 12 comments

RSS feed for AskMeFi broken in Bloglines.

RSS feed for AskMeFi broken in Bloglines.
posted by Gamblor on Mar 23, 2006 - 10 comments

My AskMe RSS feed is not working

AskMe rss not working?
posted by team lowkey on Mar 17, 2006 - 3 comments

MetaTalk RSS: TTL tag missing

TTL tag is missing in MetaTalk RSS (and possibly other feeds) but not the main Metafilter feed.
posted by blue_beetle on Feb 2, 2006 - 8 comments

This post breaks the RSS code.

The MeFi RSS code escapes the ampersand in this post. It shouldn't.
posted by cillit bang on Jan 4, 2006 - 6 comments

Ask.Mefi RSS isn't updating

It's broke again. The Ask.Mefi RSS isn't updating.

the XML yields:
XML Parsing Error: not well-formed
Location: http://ask.metafilter.com/rss.xml
Line Number 156, Column 18:
posted by filmgeek on Jan 1, 2006 - 4 comments

Borked askme RSS?

Is the askme RSS borked? It hasn't updated in the last 24hrs.
posted by filmgeek on Dec 24, 2005 - 9 comments

MetaTalk RSS feed links point to MeFi not MeTa

The MetaTalk RSS feed is slightly misguided. Links point to MetaFilter threads of the same #, not the correct MeTa thread.
posted by yerfatma on Nov 18, 2005 - 1 comment

Atom feed error report and query on source in flat file generation

The MeFi atom feed is throwing an error; does this perhaps have something to do with the flat file generation stuff?
posted by rhapsodie on Oct 13, 2004 - 3 comments

I think I'll press the 'XML' button and see what happens

I think I'll press the 'XML' button and see what happens ... what does 'An invalid character was found in text content. Error processing resource 'http://xml.metafilter.com/rss.xml'. Line 14, Position 152' mean?
posted by feelinglistless on May 13, 2002 - 39 comments

Page: 1