6 posts tagged with bug and redirect.
Displaying 1 through 6 of 6. Subscribe:

Login redirects properly on the first try, but not subsequent tries.

The login page redirects properly on the first username/password try, but not on subsequent tries. [more inside]
posted by odinsdream on Feb 17, 2009 - 2 comments

Wrong comment

I commented on this thread but my comment ended up in and I was being redirected to this thread.
posted by davar on May 21, 2007 - 6 comments

MetaTalk comment redirect

When I'm looking at a user's page and click the timestamp of one of their MetaTalk comments, the link redirects to the original post instead of the user's specific comment. Does this happen to anyone else?
posted by lalex on Mar 7, 2007 - 10 comments

Crazyness in firefox, odd redirects from askMe

Crazyness in firefox, odd redirects from askMe. [more inside]
posted by ozomatli on Nov 9, 2005 - 15 comments

Did it get posted?

The last few times I've made an FPP, I've hit 'Submit' and it's pointed me back to the homepage...without the post. I hesitate to try again because I don't want it posting twice. I realize this was just discussed but I wanted to see if anyone had had a similar experience recently since the bug seems to remain.
posted by jenleigh on Jul 18, 2005 - 8 comments

Trouble loading the front page, and being redirected.

I tried to load up metafilter earlier and it was taking a while. I noticed at the bottom of my explorer window it said something like "Opening page http://www.b4ta.com/metafilter" Then the page failed to load entirely. I'm confused.
posted by SimStupid on Apr 9, 2003 - 12 comments

Page: 1