14 posts tagged with bug and search.
Displaying 1 through 14 of 14. Subscribe:

Impossible. Perhaps the archives are incomplete.

I'd always thought MeFi site searches were pretty much comprehensive, but last night I came across several search terms that were clearly missing content. Has anyone else noticed this behavior in the past, or could this be a new bug? [more inside]
posted by Rhaomi on Sep 19, 2019 - 10 comments

Custome search doesn't search fanfare?

Has anyone else run into a problem pulling up fanfare threads through site search or am I an idiot? [more inside]
posted by Diablevert on Oct 7, 2014 - 11 comments

Bug in search engine with two-character usernames

Mefi search doesn't seem to handle very short (specifically, two character) usernames correctly. [more inside]
posted by jeb on Mar 6, 2009 - 37 comments

Spelunking for doubles

Searching for a url doesn't seem to work when the url is below the fold.
posted by homunculus on Jun 20, 2008 - 30 comments

Preventing duplicates

New post form's URL search is broken. [more inside]
posted by knave on Jan 6, 2008 - 19 comments

Show me more show me more, is it love at first sight

I have found a bug. You can never get to the second+ page of a tag search. [more inside]
posted by rbs on Nov 3, 2007 - 6 comments

Projects Searches MetaTalk

The Projects search box does a site-specific search of MetaTalk, not Projects.
posted by gsteff on Aug 9, 2006 - 5 comments

Search Metafiler bug

Found a bug in Search Metafilter that could be rather painful for both the server and the client. [mi]
posted by furtive on Jan 30, 2005 - 9 comments

MeTa search seems to be broken?

MeTa seach seems to be broken. The results come up, but clicking them gives an error.
posted by Orange Goblin on Jun 13, 2004 - 1 comment

There are only about five active posters running thousands of sockpuppet accounts

I hate to derail the potental hilarity from within the 'quonsar - who he?' thread, but I have a teeny bug: I was searching for stavros (to make sure he really was in Korea and I wasn't making a huge mistake asking him to comment on something of which he knew nothing), and got two results for 'stavrosthewonderchicken'. One was him. The other was actually vacopinta.

Here's the url of the search.

And just to get back to quonsar-filter, there are five of him - one of which is jonson, one of which is madamjujujive, and none of which really are quonsar.
posted by humuhumu on Aug 11, 2003 - 49 comments

links breaking uup words make threads unfindable

The famous "bohemian rhapsody" post is utterly impossible to find with the normal search methods, due to the way the words are divided up into more than one hyperlink. If I didn't know it was y2karl's post I wouldn't have been able to find it at all. Also, search doesn't seem to let you search the text within the title tags, either.
posted by Space Coyote on May 17, 2003 - 21 comments

Is the anti doublepost code broken?

Is the anti doublepost code broken? [1, 2]
posted by mr_crash_davis on Nov 14, 2002 - 17 comments

Meafilter Search option missing options

The MetaFilter Search option is initially only showing options (2)threads only, and (4)users, but the results page has all four options. Change, bug, already covered?
posted by mikhail on Jul 19, 2002 - 10 comments

Bug in the search results.

Is it just me, or are the "Go to the detail view for this result" links on search results not scrolling to the anchor points?
posted by machaus on Sep 4, 2001 - 2 comments

Page: 1