12 posts tagged with link and broken.
Displaying 1 through 12 of 12. Subscribe:

...the primary buffer panel just fell off my gorram post for no apparent reason...

So, I made a post last week and now the main link (the only one above the "more inside") is broken. It's a youtube video that was apparently removed by the copyright holder. What is normally done in these situations? Do y'all summarily delete? Ignore? Is it at all possible (or even worth it) to re-work the post? [more inside]
posted by zarq on Nov 5, 2012 - 11 comments

Quotes in links considered harmful

The AskMe link entry control generates malformed HTML when fed a URL containing double quote characters. [more inside]
posted by flabdablet on Jul 14, 2009 - 32 comments

broken posting - preview

One or more of the links you entered were found in 47597 previous threads. [more inside]
posted by wilful on Jul 14, 2008 - 26 comments

MeFi Reader Survey

So, I was all set to take the survey which is mentioned at AskMe (right-hand side, under the list tags/post block)
"MetaFilter Readers. Support this site and its advertisers by participating in a brief survey: questionmarket.com."
Unfortunately, this is the result when clicking on the link: "The website you're looking for cannot be found. The website may no longer exist, or may have moved."
posted by ericb on May 21, 2007 - 17 comments

fix link in fpp

MinorCorrectionFilter: as luftmensch pointed out, the 6th link in this FPP should probably point to this site (or some more descriptive page within it).
posted by rkent on Apr 30, 2006 - 10 comments

Dead project link should be deleted

dead project. The link was to the ebay sale of this thing which ebay removed for whatever reason (copyright violation, maybe)? Maybe the link should be changed or the post deleted (and perhaps the poster could be allowed to repost another URL)
posted by delmoi on Feb 7, 2006 - 11 comments

"Newer" link at FPP bottom is broken.

The "newer" link at the bottom of FPP #19 leads to #24 (Download Abiword) which doesn't exist. The "older" link from #25 also points to #24. Shouldn't #19 link to #25 and vice versa?
posted by blue_beetle on Dec 5, 2005 - 2 comments

clay cat link broken

"Sometimes you just have to make the cats."
The classic thread that accompanies that link is dead.
posted by NortonDC on Nov 28, 2004 - 18 comments

Tell me about Kinja

What is this new Kinja toy, and why hasn't it processed all the fun sites (including MeFi) that I've added to my favorites yet?
There's a bug too: "The weblog addresses listed below are not valid. Please enter URLs in the form" it reads when I press the cute button here on MeFi.
posted by dabitch on Apr 23, 2004 - 15 comments

Kinja Link Doesn't Work

In the tradition of asking questions about items in the sidebar of MeFi, I can't get the Kinja link to work in either Mozilla (preferred) or IE. Both attempts result in "The weblog addresses listed below are not valid. Please enter URLs in the form www.example.com" Granted, I could be un-lazy and type in www.metafilter.com, but I thought I should point it out.
posted by ajpresto on Apr 21, 2004 - 10 comments

MeTa archives goes to MeTa-ish AskMe

The current archives button from MeTa takes me to a page formatted like MeTa but containing Ask MeFi's threads.
posted by wanderingmind on Dec 13, 2003 - 5 comments

Reformatting breaking links

links in comments are getting busted.
posted by moz on Nov 7, 2001 - 21 comments

Page: 1