4 posts tagged with nonascii and ascii.
Displaying 1 through 4 of 4. Subscribe:

Unusual Characters causing trouble with titles and tags

limited characters in tags/titles? I put some uncommon non-ASCII characters in the title of a recent post on AskMe, and the address bar and tag links are kinda busted. [more inside]
posted by dkg on Oct 10, 2008 - 15 comments

Accents and posting

A boring, very minor quibble with a view to absolute perfection: accent xenophobia continues to run rampant in MetaFilter's and MetaTalk's posting boxes. [More inside.]
posted by MiguelCardoso on Jan 28, 2004 - 43 comments

Pi fine on preview bad on post

The other day I posted a sentence including the Greek letter pi. This appeared as the Greek letter on preview but came out as a couple of question marks in the actual post. Today a post by languagehat included some Kanji characters and a bit later in the thread he says, darn it, ...those characters looked fine on preview. Can someone explain the difference between preview and live posting when it comes to special characters? Thanks!
posted by jfuller on Nov 25, 2003 - 25 comments

non-English characters - do I just need to try harder?

I was gonna post a link in MeFi and wanted to have my post contain a few chinese characters. . .believe me this would have been a laugh riot. I pasted in some Chinese and they came out as question marks on the preview so I decided that it would not have been THAT funny after all.

Is there something intrinsic in the MeFi servers that prevent non-English characters, or do I just need to try harder?
posted by Danf on Apr 25, 2002 - 11 comments

Page: 1