9 posts tagged with tech.
Displaying 1 through 9 of 9. Subscribe:

My grandmother is smarter than you

How would you explain it to your grandmother? is such a terrible question to ask regarding tech. I work daily in my office with actual, real-live grandmothers who actively develop software with IBM and RedHat. Please kill this ageist and sexist assumption. It is actively harmful and factually incorrect.

Possible alternates could be: layman's terms, plain English, simplify it for me... [more inside]
posted by jillithd on Oct 29, 2018 - 78 comments

Say hello to our new tech person, frimble!

I'm pleased to announce that we have found a new tech person to pick up the reins pb's setting down; I'm doubly pleased that it has worked out to be a member of the MetaFilter community, our very own frimble. Come say hello! [more inside]
posted by cortex on May 27, 2016 - 155 comments

Hiring a new tech person, revisiting expectations

I mentioned yesterday in the post about pb moving on that we are, in turn, hiring a new tech person. We're looking both within and outside the MetaFilter membership, so please put the job listing out there! But this is also a big transition for the site, so I want to talk a bit about my, and your, expectations as we go through this process. [more inside]
posted by cortex on Apr 27, 2016 - 63 comments

*end theme from Incredible Hulk plays*

After nine years of fixing bugs and granting pony requests, pb is taking his leave as MetaFilter's technical wizard. Come inside and wish him well! [more inside]
posted by cortex on Apr 26, 2016 - 292 comments

leave the title attribute as-is

The amazon link-rewriting thingie seems to strip out title="foo" attributes from <a> tags which link to amazon. Would it be possible to get it to leave the title attribute as-is? I would like to (manually) add a warning to amazon links, like title="(amazon link)" or similar.
posted by whir on May 4, 2006 - 7 comments

Problems logging in under Opera

I can't log in to AskMeFi using Opera. Logging in (it doesn't matter which login link I start with) gets me signed into Metafilter and Metatalk, but I still show as logged out in AskMeFi no matter how many times I log in.

Mozilla and IE work fine.
posted by tdismukes on Dec 14, 2005 - 3 comments

An incorrect assumption

Well, that was certainly surprising (wherein the author tries to make a statement with a product release related front page post but ends out learning a little about his own preconceptions about Metafilter) [MI]
posted by Bugbread on Aug 3, 2005 - 62 comments

It seems I'm getting strange results when browsing mefi via proxy. Is it something I'm doing wrong?

I've been getting, interesting behavior using metafilter through a proxy server. (The reason I'm using a proxy has to do with some annoying behavior by both Opera and Mozilla under FreeBSD.) wwwoffled just doesn't get the page at all. apache2 running as a proxy does get the page after more than two minutes. This behavior appears to be unique to metafilter.

Turning off proxying for metafilter in the browser works much better. I'm mostly satisfied with this arrangement but the nerd in me is curious as to why. (And the community-oriented person in me wants to describe this problem for other folks who may need to search for this problem.) Any clues?
posted by KirkJobSluder on Feb 29, 2004 - 5 comments

Mozilla error when I hit preview.

Hitting preview in Mozilla gets you the preview page without the inputted text and no "post" button.
posted by owillis on Jul 20, 2002 - 8 comments

Page: 1