6 posts tagged with youtube and inline.
Displaying 1 through 6 of 6. Subscribe:

Inline player problem

Can I get some confirmation that it's just me or not? On my iPad 1 and iPhone 4 (software version 5.0 on both) the inline video player displays incorrectly. [more inside]
posted by unliteral on Oct 23, 2011 - 18 comments

Youtube inline!

Pony request: Can we add the inline Youtube feature to all subsites? [more inside]
posted by subbes on Jun 26, 2010 - 32 comments

Youtube bug?

Is anyone else hearing the sound from youtube videos played using the spiffy in-page viewer, but not actually seeing the video or player? [more inside]
posted by maxwelton on Apr 17, 2008 - 22 comments

inline youtube keeps going away?

Why is it that i keep losing my settings for in-line youtube? It seems like whenever i change my change anything in my profile, it works, and then a few days later, the embedded youtube links are gone again. Is this a known bug or what?
posted by empath on Oct 24, 2007 - 15 comments

Embedding YouTube in [more inside]

Bug/Feature Expansion Request: YouTube links in MetaFilter's [more inside] don't display the optional embed icon. [more inside]
posted by carsonb on Sep 20, 2007 - 12 comments

New stuff on MeFi.

I finally fixed this, I gussied up the preferences page (more readable, easier to use), and I added inline magical youtube video streaming, which mostly works (enable it then click the icons you see on posts). Full explanation of the YouTube feature.
posted by mathowie on Mar 16, 2007 - 76 comments

Page: 1