13 posts tagged with comments and bug.
Displaying 1 through 13 of 13. Subscribe:

Comment inflation in Google Reader

I subscribe to AskMe via Google Reader, and the bottom of each post provides a link to the post. The link reads "X comments on this item," where X is always 1 more than the actual number of comments. Not a huge deal, but something I wonder about ever so often. Bug? Ghosts of comments past? [more inside]
posted by illenion on Nov 4, 2012 - 6 comments

I can't think of a title

The My Comments page isn't showing the number of new comments anymore. [more inside]
posted by kafziel on Feb 15, 2011 - 14 comments

New in My Comments not working right?

The "new comments" thing isn't working on the My Comments page. [more inside]
posted by kafziel on Apr 10, 2010 - 3 comments

"Your comment appears to be blank, go back and try again."

I'm trying to post in this thread... I can preview, but when I try to post I just get "Your comment appears to be blank, go back and try again."... and I'm pretty sure my comment is not blank...
posted by russm on May 8, 2008 - 4 comments

Backwards comments page

Everyone who has posted in this thread has a backwards comments page, in most browsers anyway.
posted by Mwongozi on Dec 11, 2006 - 35 comments

Display bug in My comments.

My comments, how I love thee, let me count the bugs.
posted by Eideteker on Dec 19, 2005 - 30 comments

Post text not appearing in mycomments (Linux)

The Linux (R) post text doesn't appear in the new mycomments page.
posted by odinsdream on Aug 21, 2005 - 2 comments

Why was my comment deleted?

Is there a reason why my really innocuous comment in this thread was deleted? I think I said something like, "Ahhh, the benefits of the scientific method...", or some-such nonsense...

Just wondering if I did something wrong ... or did something go kablooie?
posted by jpburns on Sep 27, 2004 - 7 comments

MetaTalk archives have stopped indicating new comments

MetaTalk archives (e.g., May) have stopped indicating new comments. This makes it hard to find recent comments in threads that have fallen off the main page.
posted by timeistight on May 13, 2003 - 7 comments

I can't see a preview of my comments in Metatalk, and the login screen isn't showing.

I can't see a preview of my comments in Metatalk using N4.79, and the login screen isn't showing. It worked just fine before the MeFi server outage (*pouts*). It does work correctly in MeFi, tho.
posted by Lynsey on May 20, 2002 - 4 comments

Post order is by most recent comment instead of chronological

Has something changed about the way Metafilter displays. In the last couple of weeks all I see when I go to www.metafilter.com is posts which have had recent comments. From what I can tell the post with the most recent comment is at the top of the list.

Prior to this strangeness I used to see all posts in reverse chronological order going back in time, a week maybe? I've checked the Options page to no avail...
posted by dgeiser13 on Dec 26, 2001 - 2 comments

X New Comments Disappears on MeTa

Unlike the behaviour at Metafilter itself, here on Metatalk, after I arrive at the new flat front page with the (x new) flags on threads, if I click into a thread to read the comments then hit the back button on my browser, I seem to be losing my (x new) flags.
posted by stavrosthewonderchicken on Nov 5, 2001 - 5 comments

Is anyone else having trouble with the My Comments sorting option disappearing?

Is anyone else having trouble with the My Comments sorting option disappearing?
posted by rcade on Feb 28, 2001 - 5 comments

Page: 1