8 posts tagged with comments and html.
Displaying 1 through 8 of 8. Subscribe:

Android, Firefox, and Metafilter commenting

More and more I find myself visiting Metafilter on my Android tablet. I am using Firefox 25.0.1 on a Nexus 7 with Android 4.3. Recently, commenting has become almost impossible - namely, any kind of HTML tags get very screwed up. Typically, I'll copy a comment I want to reply to, surround that with em tags and then reply. Lately, in the process of posting, Android or Firefox or Metafilter decides to empty the closing em tag (leaving two carats) and append a set of empty carats and a closing em tag to my whole post. Trying to clean it up leads to all kinds of problems - the cursor jumps around and deletes things on its own. Has anyone else experienced this? Is it Android, Firefox, Metafilter, or some combination of all three? Any help would be appreciated.
posted by Benny Andajetz on Dec 9, 2013 - 41 comments

teeny tiny

Concerning small text. [more inside]
posted by Miko on Jan 3, 2013 - 129 comments

I want a hoverpony!

It is standard Metafilter practice is to add links inline, but when the website they point to dies or rearranges its content they become meaningless. I'd like Metafilter's link dialog to encourage us to add hoverable descriptions to our links. This wouldn't just preserve meaning when a link has died; it would give us a way to alert people to PDF or video files without putting distracting warnings (PDF) in the actual text.
posted by Joe in Australia on Nov 6, 2010 - 45 comments

nobody noticed

Follow nobody.
posted by carsonb on Aug 8, 2007 - 94 comments

Unclosed tags in Recent Comments

In My Recent Comments, one of the long comments was truncated in the middle of an < i>italicized section< /i>. Consequently, the italics weren't closed for the rest of My Recent Comments.
posted by Aknaton on Feb 28, 2006 - 25 comments

Display bug in My comments.

My comments, how I love thee, let me count the bugs.
posted by Eideteker on Dec 19, 2005 - 30 comments

Something odd happened when I tried to post this comment

Something odd happened when I tried to post this comment. I got an error message, something about timing out. I hit back, preview and post again. And now it's a strange truncation.

Did I screw something up? Or is it just a MeFi glitch?
posted by Gucky on Jun 23, 2005 - 1 comment

How to I use the image tag?

I have noticed some comment posts have images....is this "allowed" and if so, how does an oaf like me do it too? (Advanced apologies for my ignorance. I did search but couldnt find the answer.)

posted by Voyageman on Nov 1, 2001 - 23 comments

Page: 1