8 posts tagged with usererror.
Displaying 1 through 8 of 8. Subscribe:

Worst post ever contender

Worst post ever? Single link: Check. Self-post: Check. changed contact info to disguise ID: check.
posted by dash_slot- on Mar 11, 2006 - 68 comments

Administrator, please hope me....

Due to my poor observation skills, multiple previews were unable to bring to my attention the error here. There should be an "IS" between "JAPAN" and "SO"--if it isn't too much trouble, would a mod please fix my mistake?
posted by schroedinger on May 10, 2005 - 2 comments

Poster learns more about "recent comments"

Now that the "Recent comments (on 20 threads)" has been implemented, am I to assume that the user settings (re: amount of days posts stay on the main page) are no longer being used? [+]
posted by exlotuseater on Mar 7, 2005 - 6 comments

When good posts go bad....

When good posts go bad . . . what's the correct course of action when you realize that the cute site you linked to about monkeys is really an argument for intelligent design and you are forced to admit that you didn't read the entire article? Since it wasn't the main link, I didn't get annihilated, but is there a workable way to prune the one bad apple from a multi-link post?
posted by vraxoin on Dec 27, 2002 - 6 comments

I can't access the site (June 2001)

Recently I discovered that I was mysteriously unable to access MeFi from my home peecee running Win98. I keep getting server timeouts. I tried Netscape 4.74, 6, and even IE to no avail. I didn't see this problem until recently.

At work I've got an O2 and a Dell laptop running IRIX and NT4.0 respectively. Both systems are running Netscape 4.74 and I seem to be able to access MeFi just fine.

Is this a problem with cookies, or a sinister plot to drive Win98 lusers like me insane? Please, give me another reason to hate this OS.
posted by MrBaliHai on Jun 21, 2001 - 5 comments

Why was my link removed?

Quick question:

what was the reason for my link to that dirty mini-van removed?

what i do wrong? *sob*
posted by jcterminal on May 11, 2001 - 12 comments

Posting errors lead to bad browsing experience

This post reminded me of a problem that I've been seeing a few times lately, people writing their links with target="_new" or some bastardized variation thereof. In our MeFi prefs we can turn window launching on and off, but some people feel the need to dictate this on their own terms, turning it into a crapshoot for the readers. Sorry if this seems petty, but it bothered me because the window kept launching really small each time. :)
posted by pnevares on Nov 27, 2000 - 2 comments

The option to receive the best of email won't stay ticked.

I have selected the option to recieve the wonderful new best of email, but the option does not stay ticked and i haven't recieved any emails. Any ideas ?
posted by Zool on Nov 7, 2000 - 1 comment

Page: 1