Is there a bug in the MeTa post category options? October 27, 2001 12:02 AM   Subscribe

Uh...I know I didn't post that last thread to Bugs. Can anybody else back me up on this?
Is there any way to track if it was somehow (spontaneously?) moved, Matt?
posted by Su to Bugs at 12:02 AM (6 comments total)

su: the default post location is to metafilter >> bugs. you probably forgot to change that by accident; i know i'm guilty of that myself.
posted by moz at 12:17 AM on October 27, 2001

Actually, that's part of the doubt. I specifically remember a second of questioning whether to put it in weblog- or mefi- related.
posted by Su at 3:24 AM on October 27, 2001

If you review what you have written, and then page back to change a spelling error or whatever, it defaults back to "bugs" and you have to remember to change that again also.
posted by lucien at 10:46 AM on October 27, 2001

The default should be blank. That way the site could check to see if it's been properly set, rather than having no way to tell a non-selection from the valid "Bugs."
posted by kindall at 12:07 PM on October 27, 2001

Actually, lucien, I just posted a thread to MeTa and I previewed, then paged back and made some changes, and the category remained feature-requests.
posted by EatenByAGrue at 4:42 PM on October 27, 2001

Oh, hrm, I seemed to remember it happening a week or so bad.
posted by lucien at 6:11 AM on October 28, 2001

« Older A Metafilter Proposal   |   Do MetaFilter discussions ever change your opinion... Newer »

You are not logged in, either login or create an account to post comments