I can't post. :-( November 3, 2001 7:46 PM   Subscribe

I can't post. :-(

I entered my post, did a preview, and I'm ready to go. I'm at the
http://www.metafilter.com/contribute/post_preview.mefi page and
hit the POST button. It just keeps bringing me back to the same place.

I am running Opera 5.0 under Linux.
posted by chipr to Bugs at 7:46 PM (5 comments total)

I'm running Opera 5.12 on Win2000. Everything seems to work fine for me, so you might want to upgrade.

Other than not knowing that there was a bar on the right side of the main page, until after things were fixed, Opera does a good job rendering metafilter.
posted by Witold at 9:38 PM on November 3, 2001

Unfortunately, I am running the current release for Linux. Last I looked there was a beta release that adds support for Java, but I don't know that it would address this.

I suspect the problem may be related to the script code associated with the SUBMIT button. It does some fancy things with the label. The SPELL CHECK button doesn't work either, which supports the script problem theory.

But thanks for the ideas, anyway.
posted by chipr at 9:46 PM on November 3, 2001

Hm. First a Microsoft ad appears on the front page of MetaFilter on the day of the Windows XP launch. Now people using Opera are having trouble getting into MeFi, just as they were having trouble getting into MSN sites.

Clearly we are dealing with a case of sympathetic magic here.
posted by kindall at 11:52 PM on November 3, 2001

I reported the Opera/Linux problem a while ago: I think it's something to do with the JavaScript that turns the "Post" button into a "Wait" button.
posted by holgate at 10:19 AM on November 4, 2001

OK, thanks holgate.
posted by chipr at 1:55 PM on November 4, 2001

« Older Metatalk comment previews don't work in Mozilla.   |   You can now leave tags open wily nily on MetaTalk Newer »

You are not logged in, either login or create an account to post comments