href... slash... a.... dammit! February 24, 2007 11:47 AM   Subscribe

Is it just me, or did my autoformatting buttons vanish with my last Firefox update (I assume this is the cause, as the two coincided)? If I have to start hand-coding hyperlinks again I will probably just go into an unresponsive fugue state instead.
posted by nanojath to Bugs at 11:47 AM (17 comments total)

It's not just you.
posted by exlotuseater at 11:54 AM on February 24, 2007


nanojath! Wake UP! /slap slap
posted by exlotuseater at 11:55 AM on February 24, 2007


What version of Firefox are you using?

I'm on 1.5.0.9 and the buttons are there in MetaTalk, at least.
posted by tkolar at 11:55 AM on February 24, 2007


At two other sites where I commonly make links (RPM and Blogger) my linky and other format buttons are still there. But they have vanished from the Metaverse.
posted by nanojath at 11:56 AM on February 24, 2007


The newest Firefox, 2.0.0.2, released this morning, seems to break the buttons.
posted by matthewr at 11:57 AM on February 24, 2007


ver. 2.00.2 - update installed last night. I was just going to link Dropkick up with some tips on solving two equations, two unknowns, over on his math tricks AskMe thread (wanna know where that is? Tough shit), and noticed, my buttons are gone. Now I am sad. Hand-coding bold and italics is one thing but I'm too old to be hacking out anchor tags and href attributes. It's pretty likely that I will die soon as a result. The strain, you see.
posted by nanojath at 12:01 PM on February 24, 2007


Well, at least I'm not crazy, I'll just wait for it to get sorted.
posted by nanojath at 12:03 PM on February 24, 2007


Mine just updated while looking at this thread. Restarted FF and the HTML buttons still live.
posted by Burhanistan at 12:05 PM on February 24, 2007


I just updated, and mine are gone too.
posted by LoriFLA at 12:07 PM on February 24, 2007


The buttons make it so easy to post a link to compendium videos.
posted by Burhanistan at 12:10 PM on February 24, 2007


I'm really missing my buttons. I just tried to link to an article to help someone on AskMe, no such luck. Came here to find out if that Firefox update killed them of if the Admins just like toying with us.
posted by magikker at 12:18 PM on February 24, 2007


Short term workaround: I was just looking through comments.js, to see why this is happening, and Matt's got shortcut keys hidden in there. They still work for me in 2.0.0.2, even though the buttons are gone:

ctrl-shift-A = a href (may also open adblock if you use it)
ctrl-shift-T = em (will also open last closed tab in FF)
ctrl-shift-B = strong

It's not perfect, but it should help until it's sorted out.
posted by Partial Law at 12:27 PM on February 24, 2007


You know what we should have, besides the links (which seem fragile on a browser-to-browser basis, updates, platforms, etc)?

A little plain-jane link to a tiny cheat sheet. Just a little page with "how to write an href" guide. Have the info right there at the fingertips of any adventuring soul who feels suddenly inclined to take the road less automated.
posted by cortex at 12:29 PM on February 24, 2007


or some form of textile-like simplified mark-up.

*some text* = Bold
_some text_ = underline

etc..
posted by empath at 12:35 PM on February 24, 2007


Come on, people. This is HTML, not rocket science.

This isn't rocket science, is it?

OK, then. Good.
posted by mr_crash_davis at 12:48 PM on February 24, 2007


Lemme fix it.
posted by mathowie (staff) at 12:51 PM on February 24, 2007


Should be fixed now.
posted by mathowie (staff) at 12:53 PM on February 24, 2007


« Older RE: the infamous airnxt post   |   An end to double posts! Newer »

This thread is closed to new comments.