I DIDN'T TOUCH ANYTHING, I SWEAR! September 28, 2010 3:50 PM   Subscribe

Front page rendering oddly....

All the content on the front page is squished to the right side of the page under the sidebar. The menus at the top of the poage render okay.

I'm using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.13) Gecko/20100914 Firefox/3.5.13 on the Professional White Background. The sidebar has a blue frame around it, which doesn't show up normally on the white background.
posted by zarq to Bugs at 3:50 PM (54 comments total)

I can take a picture of my browser window (once I remember how to do that on a Mac) and email it to pb if necessary.
posted by zarq at 3:50 PM on September 28, 2010


Same on Mac Firefox for me. On Mac Safari I'm getting a similar bug except everything is squished to the left.
posted by jedicus at 3:51 PM on September 28, 2010


same problem here, except the front page is ONLY rendering the sidebar for me. Safari on a Mac.
posted by brina at 3:51 PM on September 28, 2010


Mine is the same (with normal blue background, windows vista, firefox).
posted by frobozz at 3:52 PM on September 28, 2010


command-shift-4, then click the browser window and hit return to take a perfect screenshot of the browser window.
posted by mathowie (staff) at 3:52 PM on September 28, 2010


Someone forgot to close a tag!
posted by joelf at 3:52 PM on September 28, 2010


Windows Firefox here, and seeing the same.
posted by Karmakaze at 3:53 PM on September 28, 2010


Fixed! (Sorry about that.)
posted by pb (staff) at 3:53 PM on September 28, 2010 [1 favorite]


Thank you, mathowie. Should I email it to pb or is everyone experiencing the same thing?
posted by zarq at 3:53 PM on September 28, 2010


I was going to make a metalk post titled "Everyone is sidebarred!"
posted by hellojed at 3:53 PM on September 28, 2010 [5 favorites]


Same issue with Chrome under Linux.
posted by signalnine at 3:53 PM on September 28, 2010


Me too. Mac 10.5. Firefox 3.6.10

Brina, if you scroll down you'll likely see the content after the sidebar.
posted by OmieWise at 3:53 PM on September 28, 2010


Should be all fixed now?
posted by mathowie (staff) at 3:54 PM on September 28, 2010


Nevermind! :D

Thank you, pb!
posted by zarq at 3:54 PM on September 28, 2010


We're back! Everything normal CONDITION BLUE
posted by joelf at 3:54 PM on September 28, 2010


Ah, there we go, all better.
posted by signalnine at 3:54 PM on September 28, 2010


And we're back!
posted by OmieWise at 3:54 PM on September 28, 2010


Looks fine to me, both logged in and logged out.
posted by zarq at 3:54 PM on September 28, 2010


Shift+Command+3.

Interestingly, the same thing is happening for me (as in, I was coming here to ask about it) but on the LEFT side of the screen.

Also running OS X 10.6, but using Safari 5.0.2.

On preview..... Thanks.
posted by papayaninja at 3:55 PM on September 28, 2010


So, what happened?
posted by flatluigi at 3:56 PM on September 28, 2010


Wow. Fast fix.

So Mefi wasn't going to go all free verse on us. Pity.

screenshot here

So Much depends
upon

a red wheel
barrow

glazed with rain
water

beside the white
chickens.
posted by sien at 3:57 PM on September 28, 2010 [1 favorite]


So, what happened?

I made an update to the front page that had some bad HTML in it.
posted by pb (staff) at 4:06 PM on September 28, 2010


You could at least make up a complex lie involving playful kittens, a secret unsecured access point to the MeFi mainframe and being diverted by a sultry foreign agent, pb.
posted by Abiezer at 4:19 PM on September 28, 2010 [1 favorite]


You could at least make up a complex lie involving playful kittens, a secret unsecured access point to the MeFi mainframe and being diverted by a sultry foreign agent, pb.

I think that is what actually happened. This "bad HTML" business is just a coverup, obviously.
posted by FishBike at 4:40 PM on September 28, 2010


pb's razor: Never attribute to stupidity what you can blame on playful kittens and foreign agents.
posted by pb (staff) at 4:47 PM on September 28, 2010 [15 favorites]


Seeing a bug reporthere makes me think that i checked MeTa before I checked for problems wih my work email. Well, at least there was only one critical error waiting for me.
posted by skynxnex at 5:05 PM on September 28, 2010


How come pb gets a razor and I don't?
posted by cjorgensen at 6:24 PM on September 28, 2010


Because as we all know, Metafilter is supposed to be a safe space for its members.
posted by gman at 6:33 PM on September 28, 2010


> Metafilter is supposed to be a safe space for its members.

That's where a "fish in my pants" joke is inserted, of course.
posted by Burhanistan at 7:34 PM on September 28, 2010


I said "insert".
posted by Burhanistan at 7:34 PM on September 28, 2010


Something's bizarre on the mobile site now (viewing on an iPhone). Part of the screen is not rendering and everything is smaller than usual.
posted by charmcityblues at 7:39 PM on September 28, 2010


Just Ask, not the front page.
posted by charmcityblues at 7:40 PM on September 28, 2010


I don't see any problems when I load Ask on my iPhone, charmcityblues. Can you take a screenshot of the problem and send it my way? (My email address is in my profile.) If I can see what's happening that might help me figure out what's going on for you.
posted by pb (staff) at 7:44 PM on September 28, 2010


I totally missed this, but just popped in to say all of you are awesome.
posted by marxchivist at 8:16 PM on September 28, 2010


Sorry I missed your message, pb. I was phoneless for a bit but now all appears well. If it pops up again I'll send a screenshot!
posted by charmcityblues at 10:00 PM on September 28, 2010


cmd-shift-4 click return doesn't work for me - the cross hair disappears when I click, and if I click and hold and then hit return, nothing happens.

I realise that this is only tenuously related, but I'd love to be able to do screenshots of just the window, rather than having to drag or do full screen.
posted by djgh at 5:33 AM on September 29, 2010


Just a shout out to pb for making everything work behind the scenes. Thanks for all you do.
posted by fourcheesemac at 6:00 AM on September 29, 2010


djgh, that cmd-shift-4 only works in leopard and snow leopard (10.5 and 10.6)

Here's a list of ways you can take screenshots in Max OS X (all versions).
posted by zarq at 6:39 AM on September 29, 2010


command-shift-4 then space and click works for me with Snow Leopard. Or you can do command-shift-control-3 for a screenshot.
posted by misha at 6:49 AM on September 29, 2010


Looks fine to me, both logged in and logged out.

Wait, you can log out?
posted by nevercalm at 7:27 AM on September 29, 2010


CONDITION BLUE

Oh crap! Condition Blue? really? Have you actually read all the protocols for Condition Blue? Because the fine print mandates that we're all supposed to be naked and on skateboards for the duration.

I'm game and all, but whoever wrote this never considered the real and serious implications of road rash.

I'm just sayin'.
posted by quin at 7:28 AM on September 29, 2010


I love it when a problem is raised, then fixed really quickly, then the comments just go on and on and on...does anybody read the comments down here?
posted by davejay at 11:22 AM on September 29, 2010


No. No one reads the comments down here.
posted by Babblesort at 11:40 AM on September 29, 2010


cjorgensen: "How come pb gets a razor and I don't"

You know what the doctor said. Now take your meds.
posted by Splunge at 11:41 AM on September 29, 2010


I'm game and all, but whoever wrote this never considered the real and serious implications of road rash.

No, that's condition red.
posted by blue_beetle at 12:11 PM on September 29, 2010


nevercalm: "Wait, you can log out?"

You can log out, but you can never leave.
posted by deborah at 4:35 PM on September 29, 2010


You can log out, but you can never leave.

But you can change.
posted by nomadicink at 4:55 PM on September 29, 2010


djgh, that cmd-shift-4 only works in leopard and snow leopard (10.5 and 10.6)

I'm on 10.6.4. That list gives me the cmd-shift-4-space answer however, which delivers the behaviour that I was expecting.

posted by djgh at 5:21 PM on September 29, 2010


Stupid close tags....
posted by djgh at 5:22 PM on September 29, 2010


Let it be known that September 29, 2010 passed without a MeTa post.
posted by Burhanistan at 6:10 AM on September 30, 2010


Sept 26th and 23rd too, at least for the East Coast.
posted by nomadicink at 6:12 AM on September 30, 2010


Then you have to go all the way back to July 24th to find a day where there were no MeTa posts.
posted by nomadicink at 6:16 AM on September 30, 2010


Let's celebrate with a bowl of spaghetti.
posted by Burhanistan at 6:34 AM on September 30, 2010


Let's celebrate with a bowl of spaghetti.
What a highly disturbing .gif. But I do want spaghetti now. What does that say about me?
posted by typewriter at 8:09 AM on September 30, 2010


« Older Looking for a MeFi comment   |   Goodbye, Cruel Thread Newer »

You are not logged in, either login or create an account to post comments