Can't access the front page. May 8, 2002 12:29 PM   Subscribe

Here's a weird one. I can't view the front page. (More inside)
posted by mr_crash_davis to Bugs at 12:29 PM (24 comments total)

I was applying some hotfixes to the server, and it automatically disabled a lot of custom stuff for security purposes, which I just re-enabled. Let me know if you find any other probs.
posted by mathowie (staff) at 12:46 PM on May 8, 2002


Looks like a serverside glitch, no? I couldn't access MetaFilter or MetaTalk through any URLs (metafilter.com, notalentassclown.org, met4afilter.org) for about 20 mins. Then for another 10 mins the main pages displayed but all threads were 404s. Still, it's alright now.
posted by MUD at 12:48 PM on May 8, 2002


That would explain it. Thanks, Matt.
posted by mr_crash_davis at 12:49 PM on May 8, 2002


Currently, when I try to view the front page, my browser (WinIE6) offers to download something called metafilter[1], which turns out to be the template code. The page itself, however, fails to appear. LoFi.MeFi works, as does the MeFi Sidebar. A.wholelottanothing.com is down as well.
posted by me3dia at 12:50 PM on May 8, 2002


hmm.. IE6 in Win98 never even let me in the front page...kept asking me if I wanted to download a file from MeFi.

I thought Matt was installing Gator or Bonzi Buddy to cover costs. Whew, thanks Matt.
posted by Tacodog at 12:51 PM on May 8, 2002


Just in case anyone was wondering, the odd thing wasn't that the front page wouldn't load at all, it's that it loaded this instead, and I'd never seen that message before.

On preview, it seems me3dia is seeing the same thing.
posted by mr_crash_davis at 12:52 PM on May 8, 2002


Ah, check that, front page just came up.
posted by me3dia at 12:52 PM on May 8, 2002


I still can't get the front page - only the "download Metafilter" window. Should I download it? Or just wait? I'll wait. I mean, I would and all but it just doesn't sound like MeFi.

I also apologize again for starting another thread, but I couldn't get to the comment box here.
posted by MiguelCardoso at 1:04 PM on May 8, 2002


I suspect that, when Mr. Haughey applied the hotfixes he mentioned above, they disabled the .mefi MIME type he has aliased to ColdFusion-parsed. The "download Metafilter" is a result of the server (and thus, your browser) not knowing how to handle .mefi files, and thus serving it as a downloadable file. The same would happen if you created a .monkey file and attempted to download it from the Net.
posted by Danelope at 1:21 PM on May 8, 2002


Actually, Miguel, why don't you try to "download MetaFilter"? Then, the server load would all be on your own computer - problem solved!
posted by yhbc at 1:23 PM on May 8, 2002


Ooooo! I want a .monkey file! and a .pony, and a .pancake...
posted by jazon at 2:27 PM on May 8, 2002


I'm still seeing basically exactly what mr_crash_davis posted. it's asking me to download metafilter.
posted by gohlkus at 2:35 PM on May 8, 2002


I downloaded it. Here it is:
http://www.timeistight.com/metafilter.txt

(Matt: I'll take that down if you don't want your source code on display.)
posted by timeistight at 2:59 PM on May 8, 2002


I saved it too. You can have it for...

*places pinky beside lower lip*

One Million Dollars!
posted by mr_crash_davis at 3:31 PM on May 8, 2002


I'm having the same problem. I'm using Mozilla under Linux and it asks me if I want to download some coldfusion thing (which I guess is the sourcecode posted above? don't know jack about that). It's still happening as of 5:40 CST. suck.
posted by dr_emory at 3:40 PM on May 8, 2002


Do you guys still get errors in IE6/PC or linux?

I think I fixed it, but I'm not sure.
posted by mathowie (staff) at 6:55 PM on May 8, 2002


Works in IE6/PC
posted by riffola at 7:59 PM on May 8, 2002


Yes, perfect now; IE6/PC too. Thanks!
posted by MiguelCardoso at 11:43 PM on May 8, 2002


It also seems much faster - and it's not psychological. For this time of day, it's usually very fast but now it just flies.
posted by MiguelCardoso at 12:27 AM on May 9, 2002


Sorry, but I still can't see the front page (www.metafilter.com) in IE 5.5 PC. It still asks me to download. However, I can get to mefi.metafilter.com.
posted by gohlkus at 8:02 AM on May 9, 2002


What's it like, gohikus? Any good? :)
posted by MiguelCardoso at 8:21 AM on May 9, 2002


Could grohlkus or dr_emory be experiencing some kind of caching problem? Do either of you have another browser or another computer you can try?
posted by timeistight at 8:27 AM on May 9, 2002


Yeah, mefi.metafilter.com... it's like a whole new world of possibilities has just opened up to me!

timeistight: it's no caching problem... seriously.

Primary work machine: Win2000.
Opera 6: It displays the source code.
IE 5.5: as mentioned, asks me to download.
NS 6.1 and 4.7: similarly, a dialog box pops up that says "You have chosen to download a file of type: coldfusion"

Secondary work machine: MacOS 8.6.
IE 5.1: blank white screen!
IE 5.0: not even a blank screen.
Opera 5: see screenshot.
Netscape 6.2: "You have chosen to download a file of type: coldfusion"

I hope this helps. Is it possible it's a MIME type problem from the server side?

[btw, it's "gohLkus." I've only seen it spelled right by other mefi'ers once. it's based on my last name, which is equally butchered by telemarketers and direct mailers alike. nothing personal, no big deal...]

posted by gohlkus at 8:56 AM on May 9, 2002


yay, all better, at least from IE 5.1 on MacOS 8.6 at home.
posted by gohlkus at 9:01 PM on May 9, 2002


« Older The Natural Life Cycle of Mailing Lists and MeFi   |   Cannot Access Thread Newer »

You are not logged in, either login or create an account to post comments