Why am I being logged out? July 5, 2012 5:36 PM   Subscribe

When I go from one area of the site to another- for example, from the AskMe front page to the MetaTalk front page- I suddenly find myself logged out. Is this a Known Issue? What can I do do fix it?

I'm using Chrome on a Mac, if it matters. Apologies if this has been addressed and answered in an earlier thread.
posted by foxy_hedgehog to Bugs at 5:36 PM (12 comments total)

Not a known issue. We usually give people a short list of Things to Try which is this

- log out and in again
- delete metafilter cookies and clear your cache
- reload the page and do a "hard refresh" to make sure you're getting a version of the page that's current [i.e. has the current time on it]

It's possible you're using some sort of internet/browser combo that caches versions of the page that maybe showing you a logged out version of the page even though you're logged in. If you click through to this thread are you still looking like you're logged out?
posted by jessamyn (staff) at 5:42 PM on July 5, 2012


Are you using any MetaFilter browser extensions? MeFi Scroll Tag used to log people out kind of like this.
posted by pb (staff) at 6:31 PM on July 5, 2012


I have this problem occasionally. Delete cookies, clear cache, and restart the browser. It works for me every time.
posted by COD at 6:38 PM on July 5, 2012


Yep, it happens to me about once or twice a day (Chrome on Mac too). I could troubleshoot it, but it's also a good reminder that I probably should be doing something else, like work. So I just leave it.
posted by iamkimiam at 1:49 AM on July 6, 2012


The first step to troubleshooting is checking to see if you're running MeFi Scroll Tag. The site should not be logging you out like this.
posted by pb (staff) at 7:22 AM on July 6, 2012


Get a PC.
posted by desjardins at 7:34 AM on July 6, 2012 [1 favorite]


(posted from my iPhone)
posted by desjardins at 7:35 AM on July 6, 2012 [1 favorite]


This was happening to me and the culprit was the scroll tag add-on. There's an updated version that has been fine since I downloaded it a few months ago.
posted by deborah at 1:29 PM on July 6, 2012


I do use the scroll tag, and that's probably the culprit. Could someone please point me to the updated version?
posted by foxy_hedgehog at 2:30 PM on July 6, 2012


I think the latest version is available here: MetaFilter Scroll Tag.
posted by pb (staff) at 5:01 PM on July 6, 2012


I may have just figured something out on this. I was being logged out again this morning and I noticed that somehow metafilter.com got into my "do not accept cookies" list. I cleared it from there, and all is well. Then 20 minutes later it's happening again, and sure enough, Metafilter is back in the blocked cookies list. I have no idea how it's getting there, unless there is some keyboard shortcut that I'm unknowingly triggering.
posted by COD at 6:57 AM on July 8, 2012


That sounds like a problem with your browser, COD. You might try removing all metafilter domains from your "do not accept cookies" list and then restart your browser. You could also check and see if you're running any browser extensions that might be managing cookies for you.
posted by pb (staff) at 10:09 AM on July 8, 2012


« Older AskMe advertisement video   |   Does responding to a comment automatically make... Newer »

You are not logged in, either login or create an account to post comments