The 'local time' feature doesn't seem to be sticky January 26, 2003 9:42 PM   Subscribe

The 'local time' feature introduced a while back doesn't seem to be sticky. [more]...
posted by stavrosthewonderchicken to Bugs at 9:42 PM (19 comments total)

It only seems to be working during a session in which I save my preferences. Next time I come back, back to PST I go. Also, it never works here on MeTa (but I'm not sure if you ever implemented it here, so that may be normal).

(Thanks for doing it in the first place, by the way, Matt. It was a pony request from me from wayyyy back.)
posted by stavrosthewonderchicken at 9:44 PM on January 26, 2003


What browser Stav? MeTa doesn't yet use local time.

Also I believe the www.metafilter cookie holds the timezone info. Delete it and try again.
posted by riffola at 9:52 PM on January 26, 2003


Sorry : IE6/XP SP1. First thing I tried was the cookie deletion trick, riffola. No joy.
posted by stavrosthewonderchicken at 9:57 PM on January 26, 2003


stavros, are you accessing the site at www.metafilter.com or .org or one of the many other possible URLs?
posted by mathowie (staff) at 10:39 PM on January 26, 2003


I use www.metafilter.com, Matt.
posted by stavrosthewonderchicken at 10:58 PM on January 26, 2003


(I've just noticed - I'm at work now - that the computer here in the office has maintained my preference from a previous session. Perhaps my PC at home is the problem? If so, sorry for wasting your time....)
posted by stavrosthewonderchicken at 11:04 PM on January 26, 2003


It works plenty of fine for me, showing me the good ol' CET all the time. But then again I am on the same "good ol'" PC every damn day, probably until the rest of my life.
posted by zerofoks at 12:49 AM on January 27, 2003


Just to add my 2c worth on this. I'm seeing the same problem as stavros, my timezone info is disappearing every time I have to come here and re-login.

I'm using Mozilla 1.3a on Linux/x86
posted by metaxa at 6:10 AM on January 27, 2003


Sorry, my grammar in that last comment was diabolical.

My timezone info disappears whenever I login on MeFi. It always reverts back to PST. If I go and edit my Customize settings, it goes back, but only until I login again.
posted by metaxa at 6:12 AM on January 27, 2003


I might not be setting the TZ cookie on login, so I'll fix that.
posted by mathowie (staff) at 8:36 AM on January 27, 2003


I have similar issues with the plaintext theme - I have to customize my settings after logging in for it to appear.
posted by kelperoni at 8:44 AM on January 27, 2003


I also have to customize my settings after login for the time zone info to appear.

I'm using Moz 1.3a on Win2k.
posted by bshort at 9:45 AM on January 27, 2003


Hmmm... I just tried the logout/login cookie thing, but I jst noticed I'm still getting PST too, and my custom page is set for EST.
posted by XQUZYPHYR at 4:55 PM on January 27, 2003


Try it now everyone, it should work out.
posted by mathowie (staff) at 5:02 PM on January 27, 2003


I just tried again; I'm still getting PST.
posted by XQUZYPHYR at 5:07 PM on January 27, 2003


Ok, I've fixed it, but it messes with old cookies on your system.

You have to delete all metafilter.com and www.metafilter.com cookies (especially the subdomain-less ones). If you've never visited mefi, it should work as directed, if not, you must remove all old traces.

I could put a kludge in there for old cookies, but it'd require setting both cookies with and without a domain attached.
posted by mathowie (staff) at 5:12 PM on January 27, 2003


Just logged out, deleted all the cookies, logged back in. Still PST. (Sorry if that makes you PST too. Hee hee.)
posted by XQUZYPHYR at 5:20 PM on January 27, 2003


"Metafilter: Where it's always PST"
posted by metaxa at 3:21 AM on January 29, 2003


Is it supposed to work at all in Metatalk? Cause, well, it's not. EST on blue pages, PST on grey pages.
posted by aaron at 12:27 PM on February 24, 2003


« Older Advertising posts   |   Pointless Bickering. Newer »

You are not logged in, either login or create an account to post comments