I can't load a thread September 25, 2003 11:08 AM   Subscribe

I can't load the thread: http://www.metafilter.com/mefi/17848. I tried Safari and IE 5.2 for Mac.
posted by BlueTrain to Bugs at 11:08 AM (9 comments total)

Same here, using Safari. Error message:

Invalid CFML construct found on line 262 at column 25.

ColdFusion was looking at the following text:

The error occurred in C:\metafilter sites\www.metafilter.com\static\17848_bottom.cfm: line 262
posted by stonerose at 11:19 AM on September 25, 2003

Looks like a time way back, when pjz posted a self-link. IANACFD, but could it be a result of those "</>" insertions?
posted by brownpau at 11:29 AM on September 25, 2003

Oops, it was bwg's link, not pjz's, so it wasn't a self-link like I thought. So sorry, my bad. But see here for the original thread as it was as of 24 June 2002.
posted by brownpau at 11:32 AM on September 25, 2003

I fixed them. Bad html chokes the magical flat file maker
posted by mathowie (staff) at 12:55 PM on September 25, 2003

Oh geez, I remember that trainwreck. Can you break it again?
posted by timeistight at 1:25 PM on September 25, 2003

Holy crap, that thread rocks. We should page Rusty for some whoop-ass whenever somebody goes nuts in a thread.
posted by PrinceValium at 2:01 PM on September 25, 2003

Thanks, Matt.
posted by BlueTrain at 9:01 PM on September 25, 2003

BTW, since this post is still here and on the off-chance that Matt might still be reading this, I've come across several threads that are no longer readable. Is this a big problem, or a series of tiny mistakes that couldn't be avoided?

I could dredge up more links if pressed. I originally thought that this bug was an accident, but I began reading my archives and found quite a few threads that were inaccessible.
posted by BlueTrain at 9:34 PM on September 28, 2003

Is this a big problem, or a series of tiny mistakes that couldn't be avoided?

I run into broken threads all over the place. I know that several of the posts I've made are inaccessible now. I go back to look for a link and can't get the thread to come up.
posted by y2karl at 1:23 AM on September 29, 2003

« Older Brownpau's white pony request   |   Mozilla-specific bug Newer »

You are not logged in, either login or create an account to post comments