The scholarship link buttons seem to have disappeared April 23, 2001 11:19 AM   Subscribe

It's the Case of the Missing Buttons! I could just be going blind or crazy or something, but the scholarship link buttons seem to have disappeared from both the link on my website and the scholarship page itself.
posted by jess to Bugs at 11:19 AM (6 comments total)

posted by sudama at 1:46 AM on April 23, 2001

Not that the buttons are 'mission critical', but I was wondering about them, and everyone knows MeTa is the cool place to post nowadays.

I'm also just a little weirded out by Sudama's psychic ability to see my post before it happened, and respond to it. Get out of my head, man! ;)
posted by jess at 11:23 AM on April 23, 2001

they're working for me. odd.
posted by mathowie (staff) at 11:56 AM on April 23, 2001

Are you running WebWasher, by any chance? They are inexplicably filtered out by their proxy. (There must be some keyword in the filename triggering it, but I can't figure out what it is. "Junk" or "scholarship," maybe.)
posted by waxpancake at 1:42 PM on April 23, 2001

Well, crap. I feel like a dang fool now -- I installed WebWasher this morning (due to the frequent positive reviews it gets from MeFi folks, no less), and it never occured to me that it would blink out the animated scholarship buttons. Um, never mind. Stand down the button patrol. :)
posted by jess at 1:44 PM on April 23, 2001

It's still interesting that sudama was able to reply nearly 10 hours before this was posted...
posted by daveadams at 7:38 PM on April 23, 2001

« Older MetaTalk Getting Crowded   |   Fonts, fonts, fonts Newer »

You are not logged in, either login or create an account to post comments