8 posts tagged with apache.
Displaying 1 through 8 of 8. Subscribe:

Rhomboid is an awesome teacher

Shout out to Rhomboid for awesome Ask awesomosity! [more inside]
posted by Tom-B on Jan 8, 2011 - 19 comments

The Blue is Broken?

Is it just me, or has the Blue been replaced by a default apache loading page?
posted by falconred on Jul 11, 2007 - 34 comments

Apache error

Help! I see this message instead of the Metafilter homepage?

If you can see this, it means that the installation of the Apache web server software on this system was successful. You may now add content to this directory and replace this page.
posted by xammerboy on Sep 15, 2006 - 3 comments

Apache startup page found on AskMe

Using Camino on OS X, I get the Apache startup page ("Test page for Apache Installation" is the Title) when I try to go to ask.metafilter.com. I can't reproduce it on either Safari or Firefox on my machine, only Camino.
posted by vacapinta on Sep 14, 2006 - 7 comments

I switched over to Apache, so some stuff might not be working

I switched over to Apache, so some stuff might not be working (like spellcheck). If you find any bugs with MetaFilter, MetaTalk, Ask MetaFilter, or any other site that used to be on this server, let me know here.
posted by mathowie on Jun 10, 2004 - 56 comments

Apache >> IIS

The Apache server has been really fast for me, with better uptime than the IIS one. I'm even posting comments on it successfully, though other things like the user page don't work yet. What's the dev update on its deployment? I don't meant to be impatient, just curious.
posted by scarabic on Jun 9, 2004 - 16 comments

Anything we can do to help keep MeFi up?

Anything we can do to help keep MeFi up? Because these frequent downtimes are annoying me. I need my MeFi in the morning more than coffee.
posted by johnnydark on May 24, 2004 - 32 comments

curious if the MeFi community could advise me

i've remember threads like this before, but my searches turned up nothing, i think im searching for the wrong things ... anywho. i was trying to set up an apache server with some fun toys and was curious if the MeFi community could advise me on what i would need to set up to run PHP, and all that fun stuff.
posted by a11an on Jun 25, 2001 - 2 comments

Page: 1