6 posts tagged with bug and new.
Displaying 1 through 6 of 6. Subscribe:

New in My Comments not working right?

The "new comments" thing isn't working on the My Comments page. [more inside]
posted by kafziel on Apr 10, 2010 - 3 comments

New Comments is/are broken.

New Comments is/are broken.

When someone adds a comment to a post, it used to say how many of the comments were new. It doesn't do that anymore.
posted by fenriq on Aug 8, 2005 - 28 comments

"New" count not accurate

AskMe tells me, "There have been no new questions and 146 comments posted since your last visit." But there have actually been four new questions since my last visit.
posted by PrinceValium on Jul 12, 2004 - 3 comments

No unread threads? Unpossible!

Something is rotten in the state of ask.metafilter.com. For about a day now, each time I've visited AskMe just after visiting MetaTalk, it has told me that I have no unread threads, but dozens (or hundreds) of unread messages. I imagine that somehow the threads are being marked as read when I visit MetaTalk. Eerie!
posted by UKnowForKids on Jun 15, 2004 - 5 comments

Every comment in every thread is new

I've been on metafilter all day, and every comment in every thread from March 2 9:29pm is marked as new. I logged in this morning at or about 12:52 PM, and it is 3:23 as I write these words.
posted by rebeccablood on Mar 5, 2002 - 3 comments

New user message appears in error

I've been a user for many months and posted many links and comments (54 and 75, to be exact). However, when I try to post a new link, I get the new user message that I can't post main page links yet. What's up with that?
posted by veruca on Nov 9, 2000 - 4 comments

Page: 1