10 posts tagged with bug and tag.
Displaying 1 through 10 of 10. Subscribe:

Can't delete tags

Can't delete tags on my most recent post.... [more inside]
posted by zarq on Apr 13, 2010 - 14 comments

Show me more show me more, is it love at first sight

I have found a bug. You can never get to the second+ page of a tag search. [more inside]
posted by rbs on Nov 3, 2007 - 6 comments

Unclosed tags a problem in "My Comments"

When I view my "My Comments" page, everything after this comment is small. There seems to be no closing tag. The original post page is fine. Is there some auto-closing mechanism that needs to be implemented in the new My Comments page?
posted by i_am_joe's_spleen on May 18, 2007 - 6 comments

Deleted AskMe posts still add up to my tag count

Deleted AskMe posts still add up to my tag count. Bug, feature, or menace to the community? [more inside]
posted by goodnewsfortheinsane on Feb 16, 2006 - 5 comments

Attempting to add a tag redirects to the front page

Attempting to add a tag to a MeFi post via the usual button causes the browser to revert to the front page.
posted by Rothko on Jan 18, 2006 - 5 comments

CSS issue causes grey tags

MeTa threads I've already read turn the white "new" tags gray like the rest of the link. They stay white no matter what in MeFi and AskMe.
posted by XQUZYPHYR on Nov 22, 2005 - 6 comments

Odd results from tag list on deleted post

Sometimes, when you click on a tag in the tags list, you get something like this. Does this mean the post got deleted?
posted by Irontom on Oct 3, 2005 - 6 comments

unable to add gratefuldead as tag

Strange problem adding tags to a post in the blue.
posted by grateful on Aug 10, 2005 - 7 comments

Posts get deleted, but tags stick around.

Quonsar! Horowitz! Matrioshkadolls!

Huh?

Yikes, my eyes! Whaaaa. Posts get deleted, but tags stick around.
posted by grateful on Mar 16, 2005 - 5 comments

tag fixing gone awry.

tag fixing gone awry. the culprit appears to be a colon inserted rather than a double quote mark in the html source for an href=url key-value pair, causing the tag fixer to become very confused and add an extra double-quote mark -- one for each of two a href tags -- at the end of the tags. you'll have to view source to see what the post was actually meant to be and where the problem is.
posted by moz on Dec 30, 2001 - 1 comment

Page: 1