5 posts tagged with database and bug.
Displaying 1 through 5 of 5. Subscribe:

Don't Know Why You Say Goodbye, I Say Hello

The "View Category" link in the sidebar works if you're logged in, but if you're not logged in, you get: Error Executing Database Query. [Macromedia][SQLServer JDBC Driver][SQLServer]The datepart function requires 2 arguments.
posted by fandango_matt on Mar 24, 2007 - 9 comments

Duplicate tags, FPP title attribute pony request

Bug: You can attach the same tag multiple times to a post.
Pony: Title attribute on FPP link field?
posted by blue_beetle on May 1, 2006 - 13 comments

Why is Metafilter "taking a massage" in Firefox?

Why is Metafilter "taking a massage" when I try to view the page on Firefox, but works perfectly fine when I view it in Internet Explorer? I should add that before this morning, Metafilter always worked fine in Firefox. And, despite MeFi's problems, AskMe and MeTa are working fine in Firefox right now.
posted by Effigy2000 on Feb 14, 2006 - 8 comments

Error executing database query

Trying to get to the blue ... my default view is 20 most recently commented threads... get Error Executing Database Query. [Macromedia][SQLServer JDBC Driver][SQLServer]Invalid column name 'link_day'.
posted by crunchland on Feb 9, 2005 - 6 comments

error in database when trying to post comment

Whenever I try to make a post to a thread in the Blue, I get " Error Executing Database Query.
Invalid data contribute,post_comment_preview.cfm for CFSQLTYPE CF_SQL_INTEGER." and c.
Other people make posts, so I suppose there's some prob with my account, perhaps?
posted by signal on Nov 22, 2004 - 8 comments

Page: 1