6 posts tagged with error and server.
Displaying 1 through 6 of 6. Subscribe:

No Avoiding Google

I was initially trying to read the metafilter post There's No Avoiding Google+ and I kept getting a server error: Your Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.64 Safari/537.31 [more inside]
posted by UsernameGenerator on Apr 16, 2013 - 28 comments

DNS weirdness.

Metafilter's DNS is broken. (More inside.)
posted by mendel on Aug 2, 2006 - 18 comments

Server is still starting up

Ask MetaFilter post message has spazzed out and I keep getting server errors ("Server is still starting up"??).

I just thought I'd impart this thrilling news for your edification and reading pleasure.

I'm done now.
posted by bat on Aug 22, 2005 - 1 comment

Trouble loading the front page, and being redirected.

I tried to load up metafilter earlier and it was taking a while. I noticed at the bottom of my explorer window it said something like "Opening page http://www.b4ta.com/metafilter" Then the page failed to load entirely. I'm confused.
posted by SimStupid on Apr 9, 2003 - 12 comments

Server Error Log Improvements

I assume the server keeps error logs. So, is there any way to edit the error message itself so that it displays how many times it's happened? The idea is that hopefully, common sense will kick in when it shows that it's happened 150 times or something and we don't end up flooding Matt's mailbox when obviously just a few notes will do.
posted by Su on Apr 30, 2002 - 5 comments

Blue Hawk Down

"Error Occurred While Processing Request" - Is it just me, or is Metafilter down?
posted by pracowity on Apr 30, 2002 - 35 comments

Page: 1