8 posts tagged with fix.
Displaying 1 through 8 of 8. Subscribe:

Feeds problem

Since the "troubles" all of my MeFi feeds have been messed up - posts are being identified in several different feeds etc. Is the best course of action to wait for things to correct themselves as the deployment wrinkles get worked out or delete the old feed addresses and re-add now that the new servers are deployed?
posted by mikel on Feb 7, 2009 - 16 comments

I messed up

I messed up. I posted my AskMe to the front page. Can someone fix that up? [more inside]
posted by clearlynuts on Oct 13, 2008 - 1 comment

They're in ur browzer, refrrring your sitez!

So, suffering a bout of insomnia, I find myself browsing /. and find this little morsel, pointing at an article here.

I searched the site for 'cross-site request forgery' and found nuthin'.

So, great, benevolent admins -- what gives? Can you elucidate on the issue and/or the fix? It's not a big deal, just surprised at seeing the blue called out elsewhere regarding a (patched) vulnerability and was surprised not to see any mention of it here.

Then again, it's wicked late and I'm a little stoopid - may have missed the news...
posted by drfu on Sep 30, 2008 - 27 comments

Don't Fix Me, Bro

Has code been added to "fix" "invalid" HTML? [more inside]
posted by AmbroseChapel on May 8, 2008 - 49 comments

Bad HTML in an askme question

Bad HTML here needs fixing.
posted by AmbroseChapel on Nov 30, 2006 - 1 comment

I screwed up a link when revising my post

In revising my post, I screwed up the very first link in this thread. Should have been this instead of the same link I posted later in the description.
posted by Meredith on Feb 16, 2006 - 2 comments

CSS fix for horizontal scrollbar

I'd like to submit a bug-fix to MetaFilter default.css stylesheet. It fixes the Mozilla/Firefox page rendering (on Windows) so that it no longer generates an annoying horizontal scrollbar. After much tinkering, it appears to be fixed by the following small change to the stylesheet:

.tinydatetime {

font-size: 10px;
font-family: verdana, sans-serif;
font-weight: bold;
color: black;
padding-left:5px; < ------ change to b>margin-left:5px;
padding-right:5px; < ------ change to b>margin-rightt:5px;
}

It needs testing on non-Windows platforms however.
posted by smiffy on Jul 13, 2005 - 10 comments

Login back to where I started, not main page, pls

I tend to browse MeFi from all over the place, meaning I'm rarely logged in when I want to post something. The little login feature, once it authenticates me, drops me back to a link to the main page, instead of a link to where I was when I clicked "post new thread." Fixable?
posted by jessamyn on Mar 11, 2001 - 2 comments

Page: 1