7 posts tagged with https.
Displaying 1 through 7 of 7. Subscribe:

MetaFilter is moving to https as a default

A week from now, we'll be updating MetaFilter to always serve https pages instead of http! You most likely don't need to care at all that this is happening, but I'll explain what it means below. Come on in! [more inside]
posted by cortex on Nov 16, 2017 - 97 comments

Revisit https discussion?

Can metafilter force https? It looks like this as discussed a few times, the last being was just over a year ago. A couple specific things I find troubling:
  • When I navigate to https://ask.metafilter.com, or any other metafilter site, it removes the https and takes me back to http
  • Forms (except for login) seem to be submitted via http POST (even anonymous asks)
[more inside]
posted by czytm on Nov 15, 2017 - 17 comments

Why doesn't MetaFilter use SSL by default for everyone?

It's opt-in for members, but why not use it by default for everyone?
posted by gorcha on Sep 16, 2016 - 52 comments

Feature request: enable https for everything on mefi, including posting.

Feature request: enable https for everything on mefi, including posting.
posted by beerbajay on Dec 14, 2010 - 49 comments

With an https

Dumb and perhaps dumber question: I tried posting something to the blue today that included a link with https: up front, and kept getting a not coded right error. After futzing with it for a while I took the s out, and it looked right, but then the link wouldnt work. I assume the https (secure link it sez) thing is to keep folks from hot linking directly to an article? Just wondering if its a thing on the place I am trying to link to, or just something with the way to post on mefi? thanks
posted by timsteil on Apr 4, 2008 - 17 comments

https v. http

When posting this, it wouldn't accept https: in the URL field. At the time, the server was forwarding from the comparable http: URL, so I didn't worry about it. Now, it's deciding not to forward.

(Double, anyway, so it could also just be deleted--but I wanted to mention the https issue too.)
posted by gimonca on Feb 6, 2007 - 3 comments

Problem with "https" links?

Error: your link is improperly coded, please check it, and try previewing again.

I was trying to make a new post with a link to this page, but MeFi won't let me :( Are https links verboten in the blue?
posted by clevershark on Dec 2, 2006 - 13 comments

Page: 1