5 posts tagged with performance and slow.
Displaying 1 through 5 of 5. Subscribe:

The blue is slow

This annoying little problem seems to exist again. [more inside]
posted by Catfry on Nov 6, 2007 - 23 comments

hang time while logging in

I'm getting some hang time while logging in. It's coming from dynamic.fmpub.net

It could be a porn-bot that I picked up but I'm only experiencing with Metafilter pages/sites. It's not a huge problem but it looks like I'm being routed through something else before making Metafilter contact. And sometimes it just lags forever.
posted by snsranch on Feb 14, 2006 - 11 comments

Is MeFi Slow?

Metafilter is particularly slow-loading this afternoon. Is there a problem?
posted by konolia on Mar 15, 2004 - 9 comments

why is metafilter so slow recently?

MetaFilter has been very slow all weekend - first time this has happened since I joined last September. Access has been fine. But when I try to jump to the comments - or post a comment - it keeps timing out. What's going to happen when Monday comes? Can the greedy Google bots be munching away at more than 33% or would this alone be enough?
Any way we users can lighten the load on our side?
posted by MiguelCardoso on Jan 6, 2002 - 9 comments

metafilter just got slower then it was before.

metafilter just got slower then it was before. I'm not sure if this issue has been addressed elsewhere, but since Monday or even a little earlier MetaFilter has been very very slow. I was wondering if it was relocated to new space or if this is just a hop issue.
posted by brian on Nov 2, 2000 - 5 comments

Page: 1