6 posts tagged with preview and fixed.
Displaying 1 through 6 of 6. Subscribe:

broken posting - preview

One or more of the links you entered were found in 47597 previous threads. [more inside]
posted by wilful on Jul 14, 2008 - 30 comments

Comment post preview acting weird

Preview and final post modes have diverged. I keep seeing complaints, after munged or garbled messages, about how 'it looked fine in preview!' [bit more inside]
posted by Malor on Oct 30, 2006 - 18 comments

Preview displaying outdated versions of threads?

Preview displaying outdated versions of threads? [more inside]
posted by staggernation on Aug 1, 2006 - 8 comments

Formatting alert

In this post the formatting of the "posted by..." message is weird.
Using Firefox 1.5 on a Windows XP SP2 machine.
posted by matkline on Feb 28, 2006 - 8 comments

Preview bug

When previewing a comment to a MeTa thread, the links to separate comments behind the time is broken, it links to http://metatalk.metafilter.com/contribute/metadetail.cfm?link_ID=xxxx#yyyyyy (which doesn't exist) instead of http://metatalk.metafilter.com/mefi/xxxx#yyyyyy.
posted by fvw on Jun 16, 2004 - 5 comments

fixed a couple long-standing bugs

I finally fixed a couple long-standing bugs. One, when you used <blockquote> in a comment, the preview page would look screwy, but upon submission, it would appear fine. That is fixed. The second, as mentioned by nicwolff below, had to do with the preview not being an exact preview of the comment after submission. That has been fixed, and the special code clean up that is done on submission is done on preview.
posted by mathowie on Dec 21, 2001 - 24 comments

Page: 1