12 posts tagged with unicode.
Displaying 1 through 12 of 12. Subscribe:

๐Ÿฑ

Are unicode image topic lines really such a good idea? Noticed a couple posts recently that would certainly be worth searching/reviewing at a later date with just an image for a post title. Well I just noticed that the later example was "fixed" but was that mod intervention?
posted by sammyo on Jul 6, 2015 - 108 comments

Unicode? What, is that like a unisex haircut?

Punctuation simplification for URLs: โ€™ (closing quote used as apostrophe) becomes Unicode hex triplet 0xE2 0x80 0x99 in FF3 et al. [more inside]
posted by electronslave on Nov 13, 2008 - 19 comments

??????

Noticed that this post has what might be Unicode replacement characters instead of (presumably) Cyrillic characters in its tags. Er? [more inside]
posted by electronslave on Jul 14, 2008 - 12 comments

How did killdevil do what he did?

So killdevil posted a reversed comment in this thread about backwards autographs. [more inside]
posted by Mr. Gunn on Oct 21, 2007 - 38 comments

Backwards comments page

Everyone who has posted in this thread has a backwards comments page, in most browsers anyway.
posted by Mwongozi on Dec 11, 2006 - 35 comments

Did you disable unicode support in profiles?

Hey, matt. Did you disable unicode support in profiles? [more inside]
posted by ハッカー on Jan 11, 2006 - 22 comments

I thought it was decided that Unicode usernames were a bad thing

After the ๊น€์น˜ hubbub, I thought it was decided that Unicode usernames were a bad thing. So what about our new friend NDยข? What's the range of valid username characters? 0x0001 through 0x00FF?
posted by Plutor on Nov 17, 2005 - 67 comments

No Unicode Support for Tags

I dig the new Unicode support and all, but Unicode does not work within tags.
posted by neckro23 on Jul 29, 2005 - 8 comments

Foreign characters get turned into question marks upon posting

Foreign characters (chinese in this case) are previewed correctly, but get turned into question marks upon posting. It'd be nice if the behaviour was consistent.
posted by mosch on Jun 6, 2005 - 12 comments

Shoutout for a Unicode Converter

dorian solved a perrenial MetaFilter problem. Perhaps this could be linked on the post-writing screen?
posted by Pretty_Generic on Jul 14, 2004 - 26 comments

Unicode seems to be working!

Looks like Matt fixed the evil box problem. Thanks, Matt! Does this mean free ponys Unicode is working too?
If this has been mentioned before and I've missed it, administrator, please delet me!
posted by Slithy_Tove on Sep 5, 2002 - 24 comments

Can anyone explain why metafilter won't display correct apostrophes and open/close quotes?

Can anyone explain why metafilter won't display correct apostrophes and open/close quotes? I'm compulsive about them (I'm a graphic designer), they preview correctly, they work in normal html, but come up as question marks when posted.

some examples:

apostrophe: โ€™
open quote: โ€œ
close quote: โ€

A suscpicion: maybe it's the spell check...

Thanks.

posted by jpburns on Aug 22, 2002 - 28 comments

Page: 1