27 posts tagged with comments and bugs.
Displaying 1 through 27 of 27. Subscribe:

Blockquotes being stripped?

It looks like <blockquote> tags are being stripped from comments. New Thing, or? [more inside]
posted by stavrosthewonderchicken on Jul 29, 2012 - 22 comments

Opera Mini and MeFi: Two Great Tastes That Taste Assy Together

Can't comment from Opera Mini on a Blackberry. [more inside]
posted by middleclasstool on Sep 9, 2009 - 39 comments

Well, this is probably a bug...


posted by Ogre Lawless on Apr 17, 2007 - 73 comments

Favorites Page

Favorited comments not appearing on Favorites page. Ambrosia favorited this comment of mine, but it does not appear on my Favorites page. (It does appear on her favorites page.) Not sure if it's affecting the total favorites count.
posted by occhiblu on Dec 20, 2006 - 11 comments

Comment display error

Am I the only one who sees wierd-crazy badness under this comment in the Peter Boyle RIP post in the blue?
posted by brain cloud on Dec 13, 2006 - 8 comments

Backwards comments page

Everyone who has posted in this thread has a backwards comments page, in most browsers anyway.
posted by Mwongozi on Dec 11, 2006 - 35 comments

My Comments page broken

My "My Comments" page is broken. "[Macromedia][SQLServer JDBC Driver][SQLServer]Cannot sort a row of size 8407, which is greater than the allowable maximum of 8094." I have a hunch on which thread is to blame.
posted by smackfu on Nov 9, 2006 - 24 comments

Your comment appears to be blank, go back and try again

I'm trying to comment on thread 55668. I can preview my comment, but not post it. Either I get "Your comment appears to be blank, go back and try again." or a Coldfusion error (inside).
posted by lodev on Oct 20, 2006 - 4 comments

"Your comment appears to be empty, please go back and try again."

"Your comment appears to be empty, please go back and try again."
posted by dersins on Sep 14, 2006 - 31 comments

CSS in Comments?

This comment looked fine on live preview. I was trying to indent the italicized part. I take it that CSS commands aren't a good thing to put into comments.
posted by oaf on Jun 4, 2006 - 4 comments

Triple Comments Triple Comments Triple Comments

Twice now I have gone to post a comment and the comment has been posted three times. But both times, I only hit "post comment" button once. Can someone please explain to me why this is happening (and delete the excess comments, please?)
posted by Effigy2000 on May 24, 2006 - 18 comments

Your comment appears to be blank

When posting to AskMe, I get the message: "Your comment appears to be blank, go back and try again."

It's not blank, and it happens even if I preview first.
posted by oaf on May 17, 2006 - 8 comments

Bug in my comments page

BUG: My comments aren't my comments. The links seem correct, but the comments displayed don't belong to me.
posted by blue_beetle on May 16, 2006 - 13 comments

I can't see any comments when I click on them

thebabelfish's post works fine and there are supposed to be eight comments but I can't see any when I click on them.
posted by Tarrama on Mar 21, 2005 - 6 comments

Why does the recent comment page list them in reverse order?

Bug: the recent comments page is grouped again, but it looks like comments for the Blue are in reverse-post order. AskMe are in the correct order.
posted by Civil_Disobedient on Feb 12, 2005 - 7 comments

Where did my comment go?

Disappearing comment in this thread: I posted a perfectly normal comment after 40 Watt's first comment, and I know that I did indeed remember to hit "post" because, well, I actually saw the comment posted on the screen. But just now, going back to the thread, my comment is gone. Are gremlins afoot? Because certainly my "hey, thanks for the reminder, I'm going to get this for my nephew" couldn't be considered worthy of deletion...?
posted by scody on Jan 29, 2005 - 25 comments

Comments not opening in AskMe at 10:00 a.m. PDT Monday, 5/10 (2004).

Comments not opening in AskMe at 10:00 a.m. PDT Monday, 5/10. Administrator, please hope me?
posted by Lynsey on May 10, 2004 - 7 comments

Bug in Opera

The "my comments" "most recent comments" etc. box does not show up when this site is viewed with the opera browser. Or does it, and I just don't have mine set right? I struggled with it for a while, thinking I hadn't actually logged in. However, I was logged in. I could post comments. I accepted all cookies.
posted by bingo on Apr 17, 2004 - 20 comments

I suddenly can't post to this one specific thread

I suddenly can't post to this one specific thread; every time I enter my comment, the preview works fine, but on the preview screen all the preview, spell check, and post buttons are all non-responsive. Strangely, I had managed to post in that thread earlier using the same computer (currently running IE on Mac)
posted by XQUZYPHYR on Jul 24, 2003 - 8 comments

Timestamps in wrong timezone

I'm logged in, but I'm still seeing timestamps in PST (I'm in EST, and my customize page still says that.)

(Win2K/IE6)...and at work so there may be firewall issues.)
posted by Vidiot on Jun 8, 2003 - 4 comments

Comments busted again

These two comments pages, 22602 and 12831, seem to be seriously distorted. Interestingly I found them both via Janne's userpage.
posted by lazy-ville on Feb 3, 2003 - 2 comments

Mozilla Disappearing Form

In Mozilla 1.1, when previewing a comment on metafilter, the comment form itself disappears (the text box and buttons). This, of course, means that you can't post a comment with Mozilla 1.1.
posted by dchase on Aug 30, 2002 - 5 comments

Should I be able to comment using lofi?

are all threads on lofi supposed to be deleted? i thought the change yesterday was that comments remained in deleted threads, but today i've noticed that i cannot post to any thread on lofi, even if they are active on the main page.
posted by andrew cooke on Aug 10, 2002 - 8 comments

Comment count bug

This is a minor bug, but if you go into the July Archives page, the Waking Life thread says it has 69 comments. If you click into the thread, the parenthetical reports 68 comments.
posted by willnot on Jul 17, 2002 - 7 comments

Comment bug

Front page: Take a Virtual Hajj Tour (via beliefnet)...
posted by adnanbwp at 8:42 AM PST - 4 comments



Inside: Take a Virtual Hajj Tour (via beliefnet)...
posted by adnanbwp at 8:42 AM PST (3 comments total)

posted by lbergstr on Feb 21, 2002 - 3 comments

Netscape problems

Disappearing comments in Netscape 4.78: when I post a comment to MeFi, it doesn't appear until I force the page to reload. When I post a comment to MeTa, it disappears completely! Obviously, I'm posting this with a different browser.
posted by MrBaliHai on Jan 12, 2002 - 11 comments

I can't post comments using the new prevent-double-post-code

Boy, I hate to gripe, but using Opera 3.6, *blush* I can't post comments using the new prevent-double-post-code. It always previews, I'm guessing it's coz both the preview and post buttons have the name 'post.'
posted by sonofsamiam on Jan 27, 2001 - 4 comments

Page: 1