33 posts tagged with meta and bugs.
Displaying 1 through 33 of 33. Subscribe:

bug: can't submit an AskMe question

bug: can't submit an AskMe question. The final "post" button just reloads the page, like the "preview" button. Firefox 2.0.0.1.
posted by scarabic on Feb 9, 2007 - 1 comment

Missing MeTa

I have never seen a completely disappeared MeTa post before today. Given what passes for normal on MetaTalk, I fear that there must have been a truly unspeakable horror contained within it to merit this special handling. Do I walk on dangerous ground, merely speaking that post's name? If so, I take it all back, I saw nothing, there never was a thread 1347... what was that number again? I forget now.
posted by Meatbomb on Jan 13, 2007 - 11 comments

Coldfusion Errors

ColdFusion fun: 1.0000000000000002 must be within range: (-1 : 1)
posted by Civil_Disobedient on Dec 17, 2006 - 23 comments

Backwards comments page

Everyone who has posted in this thread has a backwards comments page, in most browsers anyway.
posted by Mwongozi on Dec 11, 2006 - 35 comments

Why do escape characters disappear?

Simple html escape characters appear to work in the live preview but don't come through correctly. Is this a bug or intentional?
posted by scarabic on Oct 17, 2006 - 34 comments

Looks like the time zone code is broke.

Looks like the time zone code is broke. Everything is showing up PST for me, even though I've got Eastern set.
posted by intermod on Aug 31, 2006 - 82 comments

Tags For Deleted Posts Need To Be Deleted

It would seem to me that a deleted post with tags would be more useful than a tag that hasn't any posts. [example] (if the tags hadn't been deleted). Why aren't all deleted posts purged of tags [example] so that search results are less questionable?
posted by tellurian on Aug 4, 2006 - 16 comments

When comments are marked as favorites, the return to post link goes to the wrong place.

When comments are marked as favorites, the return to post link goes to the wrong place.
posted by bigmusic on Jul 21, 2006 - 5 comments

Weird Favorite Behavior?

Couple of issues here. I just accidentally marked a post as a favorite (stupid new mouse). Could the "favorited" confirmation page include a link to my favorites management list, or better yet, an undo? Also, from this this favorited confirmation page, the "Return to post" link is broken.
posted by brownpau on Jul 18, 2006 - 15 comments

Why is the date on the last FPP wrong?

Is it just my display, or is everyone seeing the latest FPP in the blue as being posted July 6?

Doesn't make sense unless MetaFilter is coming from the South Pacific.
posted by Meatbomb on Jul 5, 2006 - 7 comments

My Comment Page Stalling During Load

Whenever I visit http://www.metafilter.com/index.cfm?sortby=mycommentedthreads the page load stalls at about 36kb for a good ten to twenty seconds. Every time. What's up with that?
posted by five fresh fish on Jun 14, 2006 - 12 comments

robots.txt gives "500 Internal Server Error" on all subdomains

robots.txt gives "500 Internal Server Error" on all subdomains
posted by Sharcho on Mar 19, 2006 - 2 comments

Bug when posting an FPP

Unable to post a FPP, I had to try several times. Firefox 1.5, Windows 2000. Error message inside.
posted by matteo on Feb 7, 2006 - 11 comments

MetaTalk Comments Bug

Bug: Try going to a user's MetaTalk comments page (example).

If you click on the page numbers at the bottom, offsets don't seem to work. Therefore, clicking on page 10 should return comments 451-500, but actually returns comments 1-500. Presumably, if everyone who sees this clicks on page 109, and therefore requests all 5437 comments, the world will explode.
posted by matthewr on Nov 22, 2005 - 14 comments

New Layout Bugs

I found a few browser-specific bugs with the new layout, is anyone else experiencing these?

1) The main logo for MeTa,MeFi, AskMe and Projects works fine, except when you click on the comments for a particular post. Once you do this, my browser is telling me there's a broken image above the main logo, to the left. It appears there's a missing border or something that usually would fit nicely into place to make all the images play happily together. (I'm using the latest version of IE.)

2) In Safari on my crappy preferences-locked Mac at work, the default text color on Projects is yellow main links, white background, with my text set to (of course) white. I'm willing to accept this is just a stupid Safari bug I'll have to live with, I just wondered if anyone else was experiencing a similar problem.
posted by Happydaz on Nov 21, 2005 - 6 comments

Sharpreader is Combining RSS Feeds

For the past week or so, Sharpreader has been combining Metafilter and AskMetafilter feeds, even though I'm subscribed to each separately. In other words, my Ask Metafilter feed (http://ask.metafilter.com/rss.xml) is picking up Metafilter threads, and my Metafilter feed (http://xml.metafilter.com/rss.xml) is picking up AskMe feeds. Things used to work properly, and I haven't changed anything at my end. Is anyone else seeing this?
posted by Zair TL on Sep 21, 2005 - 6 comments

Consecutive Non-Spaces Are Breaking RSS Feed

Consecutive non-spaces in MeFi descriptions. See the title tag (the repeating dollar signs)? That gets translated into a headline in the MeFi RSS feeds. It's currently breaking the layout on my RSS page. Can we please not do this?
posted by ricecrazy on Feb 17, 2005 - 4 comments

Wrongwaygoback Redirects to Metafilter

wrongwaygoback.com = MetaFilter. Huh?
posted by Mwongozi on Jul 1, 2004 - 13 comments

Old Copyright Info

I notice the copyright information on The Grey, The Blue and The Green all say 2000-2003.
posted by terrapin on Jan 17, 2004 - 7 comments

Trackback Errors

Trackback in this thread is out of wack.
posted by Steve_at_Linnwood on Aug 7, 2003 - 9 comments

DHTML Popup Problems

The DHTML popups are driving me batty, and they won't go away. More inside.
posted by o2b on Jul 30, 2003 - 10 comments

Can't log in from the MeTa front page.

Clicking the metatalk link on the front page gave me the metatalk banner and the message below. I was finally able to log in to metatalk via the "category list" button in the banner. No doubt this is Godzilla-related.
posted by swift on Aug 13, 2002 - 3 comments

Two Small Questions

Two itsy-bitsy questions and one trivial, infinitesimal footnote:

1)On MetaTalk's front page it says "There have been no links and no comments posted since your last visit". Since posts here aren't required to have links wouldn't it be better to say posts or, following the wording on the posting box, threads?

2)Why, when you go back to revise your new post, does the category selected always jump back to bugs? (Some posts mistakenly attributed to bugs are impossible to find through the category archives).

Footnote: Does anyone else feel slightly disappointed when they check in on MeTa and there haven't been any new posts for what seems like ages? Is this ethically deplorable in any way? ;)
posted by MiguelCardoso on Jul 1, 2002 - 39 comments

Problem opening MeTa links in a new window in IE6.

IE6, running on Win98SE. I have "open links in a new window" selected in my profile customization, but they open in the same window anyway.
posted by mr_crash_davis on Jun 12, 2002 - 12 comments

Cannot Access Thread

[provisional post]As I can't comment on mr_crash_davis's thread, but the "post a new thread" feature is working, this is just to say that, when I try to access MetaFilter I get a "Do you want to download MetaFilter?" window.
posted by MiguelCardoso on May 8, 2002 - 5 comments

Weird Logout Error at Work

Whenever I log out of MeFi, the main page comes back up still with the white (X New) note after "comments." Then, when I try to refresh, I get "Error Occurred While Processing Request," specifically a "Loop error" concerning the QUERY= attribute specifying the query "weblog." Is this just something with my computer at work? (WinNT, IE 5)
posted by arco on Oct 29, 2001 - 1 comment

Is there a bug in the MeTa post category options?

Uh...I know I didn't post that last thread to Bugs. Can anybody else back me up on this?
Is there any way to track if it was somehow (spontaneously?) moved, Matt?
posted by Su on Oct 27, 2001 - 6 comments

Mistyped URLs Break MeFi

Every once in a while, posts like this pop up where someone types an incorrect URL, usually forgetting to include the http://. It's an honest mistake, but did you ever think about adding a simple regex to correct URLs on the fly?
posted by tomorama on Jul 19, 2001 - 4 comments

MeTa Errors

The Error Messages are getting more and more frequent in Metatalk. Yes, this is a double post, but sufficiently urgent. The most recent one was: http://metatalk.metafilter.com/comments.mefi/8590#99606

using IE5.0 for Mac.

And yet another error message when I tried to post this on--oh cruel irony!
posted by ParisParamus on Jun 25, 2001 - 0 comments

Why The Use of Font Tags?

Ugh.
posted by Potsy on Apr 21, 2001 - 25 comments

Stuck logged in on MetaTalk.

D'oh - I just noticed it's not easy (actually, it's not possible) to log out of metatalk. Sorry about that, I'll dig in and see what the problem is this weekend.
posted by mathowie on May 19, 2000 - 0 comments

MeTa Archives

Bug: Go to Metatalk. Click Archives. Get 404. Curse wildly.
posted by endquote on Apr 2, 2000 - 3 comments

Posting goes to MeTa

Um, whoops. I think I found a bug. Click "post a comment" on the main page, and then "post a topic" on the top nav, and it goes to MetaTalk, instead of the main blog. Sorry bout that.
posted by endquote on Mar 14, 2000 - 3 comments

Page: 1