I finally, finally, finally did the preview-before-comment-posting. June 21, 2000 1:24 AM   Subscribe

I finally, finally, finally did the preview-before-comment-posting.

I should have done this a year ago. Sorry everyone. It should cut down considerably on the spelling/grammar/HTML errors.
posted by mathowie to Feature Requests at 1:24 AM (14 comments total)

It's the default for all posts, and I doubt I'll turn it off even as an option. It's good to see your comment before posting.

I tested it fairly well at home, but if anyone finds any bugs, let me know.
posted by mathowie (staff) at 1:26 AM on June 21, 2000


I'd change the label on some of the buttons, to make it more clear that what you're about to see is a preview. Still, way to go Matt! You rock! We're not worthy!
posted by harmful at 6:30 AM on June 21, 2000


forgot about the preview button labels - thanks for reminding me, I just changed them.
posted by mathowie (staff) at 8:00 AM on June 21, 2000


Thanks for the feature -- it rocks (anything that helps the keyboarding-deficient like me is worthy of much praise).
posted by elgoose at 11:33 AM on June 21, 2000


Muchos Gracias!
posted by harmful at 11:54 AM on June 21, 2000


Once again, I (heart) mathowie.
posted by bradlands at 3:09 PM on June 21, 2000


group hug!! heh.
posted by Sapphireblue at 4:56 PM on June 21, 2000


It already saved me. That's much.

Ahhhh...... Feelin' the love.....
posted by y6y6y6 at 5:11 PM on June 21, 2000


I love it. Some day I may remember the closing quotes on an href tag, but not today.

Matt, could you add back the regular "post your comment" button as well, for those times when I'm feeling all cocky and arrogant and living on the edge?
posted by mrmorgan at 5:38 PM on June 21, 2000


Naw, I want to force people to check their comment once - even the cocky ones.

posted by mathowie (staff) at 7:33 PM on June 21, 2000


Woo! Thanx! (Now add preview-before-comment to MetaTalk? Plz?)
posted by aaron at 7:53 AM on June 22, 2000


Now that the preview has been installed, I cannot post. When I write out a comment and go to post it, the preview shows 2 identical comments, and after I hit post on one of them, I get this:

Error resolving parameter USER_MATCH


ColdFusion was unable to determine the value of the parameter. This problem is very likely due to the fact that either:

You have misspelled the parameter name, or
You have not specified a QUERY attribute for a CFOUTPUT, CFMAIL, or CFTABLE tag.

The error occurred while evaluating the expression:


#user_match#

********************

Not that you'all are missing out so much on my pithy commentary :)
posted by sperare at 11:26 AM on June 22, 2000


kristin, I know exactly what the problem is. It sounds like there's two usernames with speare in the db, probably by an early accident. I'll fix this tonight/this weekend.
posted by mathowie (staff) at 3:41 PM on June 23, 2000


I still screw up.

You did the best you could Matt. You can't help that I'm a moron. :0B
posted by EricBrooksDotCom at 12:18 PM on July 3, 2000


« Older New comments by category   |   MetaTalk posts now have permalinks! Newer »

You are not logged in, either login or create an account to post comments