Asmefi RSS broken June 1, 2006 6:19 PM   Subscribe

Matt. Yo MATT. Askmefi rss is borked again. I think.

XML Parsing Error: syntax error
Location: http://ask.metafilter.com/rss.xml
Line Number 1, Column 1:Connection Failure
posted by filmgeek to Bugs at 6:19 PM (7 comments total)

Works for me; seems like it was a DB hiccup.
posted by Bezbozhnik at 6:42 PM on June 1, 2006


I confirm the error.
posted by event at 6:45 PM on June 1, 2006


I just re-whatevered it and the only thing that doesn't work in feedvalidator is one of the header tags. Does it work now? Any idea why it's not parsing right?
posted by jessamyn (staff) at 7:04 PM on June 1, 2006


And now it works.

Anything changed?
posted by filmgeek at 8:04 PM on June 1, 2006


Matt. Yo MATT. I got some fine Rolex watches. Plasma screen TVs, son, what? And check out this bling, on sale just for you, I'll make you a deal, today only. Whatchoo need, I could get it for you. Holla back at ya boy.
posted by Eideteker at 8:14 PM on June 1, 2006 [1 favorite]


Yo filmgeek; Quick bug report lesson. When you see an error like that, save the bad XML file somewhere so The Powers That Be™ (in this case Matt) can take a look at it and see what went wrong.
posted by alan at 10:29 AM on June 2, 2006


Line Number 1, Column 1:Connection Failure

Sounds like you just lost the connection mid-stream.
posted by knave at 12:33 PM on June 2, 2006


« Older Pony: not-the-best-of-the-web flag   |   David Pogue makes a comment Newer »

You are not logged in, either login or create an account to post comments