Adding link to post. July 21, 2007 8:02 PM   Subscribe

So I am a new member. I am having a hard time getting the link option to work. I click on the blue "Link" link, enter the link, then preview it and I get the full html in the preview. Any ideas would be helpful. Thanks!!
posted by Climber to MetaFilter-Related at 8:02 PM (9 comments total) 1 user marked this as a favorite

Highlight the text that you want to become a hyperlink, then click the link button and enter the URL there. Alternatively you could enter the HTML manually.
posted by ludwig_van at 8:06 PM on July 21, 2007


Ha ha ha, dumb me. That worked. I knew it had to be something easy. Thank you.
posted by Climber at 8:13 PM on July 21, 2007




As an aside, since I started posting on Metafilter last year I've been adding many more hyperlinks to emails I send at work. Often, those emails Mefi comments (without all the rhetoric and snark, or transcendent wisdom).
posted by Burhanistan at 8:20 PM on July 21, 2007


often those emails *resemble* Mefi comments. I usually preview the emails more thoroughly.
posted by Burhanistan at 8:21 PM on July 21, 2007 [1 favorite]


shhhhhh! they'll hear you!
posted by blue_beetle at 8:24 PM on July 21, 2007


Now someone come up with a witty and verbose song about MeFi links.
posted by liquorice at 8:32 PM on July 21, 2007 [1 favorite]


"Oooohhh there once was a man named Cliber /
he was a bonny new timer..."


ah, nope no no no.. paging cortex
posted by edgeways at 9:00 PM on July 21, 2007


Tim Berners-Lee died for your sins. Glad you got it figured out, Climber.
posted by cortex (staff) at 9:55 PM on July 21, 2007


« Older Are you feeling a little randy?   |   Born Every Minute Newer »

This thread is closed to new comments.