It's that new server smell everyone loves so much February 2, 2009 11:13 PM   Subscribe

The new server: you're soaking in it! We're on the new boxes now, post any bugs or weirdness you find here and we'll work on it as fast as we can.
posted by mathowie to Uptime at 11:13 PM (208 comments total) 2 users marked this as a favorite

Wow, that was fast. Excellent job, guys!
posted by zsazsa at 11:17 PM on February 2, 2009


woo
posted by andythebean at 11:19 PM on February 2, 2009


Thanks fellows. Can I kick the tires?
posted by netbros at 11:20 PM on February 2, 2009


The.
posted by mullacc at 11:20 PM on February 2, 2009 [6 favorites]


Congratulations!
posted by Blazecock Pileon at 11:21 PM on February 2, 2009


I specifically ordered Corinthian leather.
posted by katillathehun at 11:23 PM on February 2, 2009 [2 favorites]


If you don't see the message "Welcome to the new server!" at the top of the screen, you're not on the new servers yet. DNS has to work its magic across the web before everyone will get to the new servers.
posted by pb (staff) at 11:23 PM on February 2, 2009


Looks like I can post from my iPhone just fine!

Hey, I just noticed I can't flag or favorite from the preview page.
posted by bodega at 11:24 PM on February 2, 2009


Congrats!
posted by salvia at 11:27 PM on February 2, 2009


I just tried to edit the description in my profile and got this:

Could not find the ColdFusion Component or Interface CFlickr.Flickr. Ensure that the name is correct and that the component or interface exists.
The error occurred on line 219.

* Current Page: http://www.metafilter.com/contribute/customize.cfm
* Referring Page: http://www.metafilter.com/contribute/customize.cfm
* Date and Time: Tue Feb 03 01:28:11 CST 2009
* Your Browser: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

(I'm on the new server)
posted by julen at 11:29 PM on February 2, 2009


Wow. I slept through the move. I feel bad now. Next round on me!
posted by Phire at 11:29 PM on February 2, 2009


Oh crap. I have to pay rent for February.
posted by localhuman at 11:31 PM on February 2, 2009


Thanks to mathowie, pb and everyone else who worked on the migration.
posted by gen at 11:33 PM on February 2, 2009


Thanks, julen. Profile updating should be working now.
posted by pb (staff) at 11:35 PM on February 2, 2009


Timestamp seems to have gone off by the missing couple of hours, or is it just I need to re-set my local time?
posted by Abiezer at 11:35 PM on February 2, 2009


The! The, The, The!!
posted by Ambrosia Voyeur at 11:35 PM on February 2, 2009 [3 favorites]


Oh thank goodness now I can post important things like this.

Metafilter is my Twitter.
posted by Civil_Disobedient at 11:38 PM on February 2, 2009


The time was off on Recent Activity comments for a bit, but everything should be lining up now.
posted by pb (staff) at 11:39 PM on February 2, 2009


Editing my profile's Flickr username is okay, but editing the blurb gets me:
Server Error
The server encountered an internal error and was unable to complete your request.

Could not connect to JRun Server.
posted by crysflame at 11:39 PM on February 2, 2009


crysflame, I just restarted the server. You probably collided with that. Try again and see if you get the error.
posted by pb (staff) at 11:41 PM on February 2, 2009


Works now!
posted by crysflame at 11:42 PM on February 2, 2009


Smooth.
posted by crossoverman at 11:43 PM on February 2, 2009


Beautifully done gang, thanks for all your hard work!
posted by dejah420 at 11:51 PM on February 2, 2009 [1 favorite]


Read only is the worst thing ever. There were comments I needed to favorite! But I couldn't. It was awful. I'll have nightmares for weeks.
posted by Caduceus at 11:52 PM on February 2, 2009 [4 favorites]


(Oh, and thanks so much you hard working people you!)
posted by Caduceus at 11:52 PM on February 2, 2009


Some of my comments seem dumber than I remember.
posted by stavrogin at 11:56 PM on February 2, 2009 [2 favorites]


What do the "The!" comments mean?
posted by mathowie (staff) at 11:59 PM on February 2, 2009 [2 favorites]


Any chance that this change will allow us to get inline images back?
posted by 517 at 12:12 AM on February 3, 2009


Nice work guys, I shall drink in your honour. And your parent's honour. And the honour of your children, and siblings. And your immediate and extended family. And the honour of your pets. And your close friends, and your colleagues. And the people you ride on the bus with, and that guy you stopped to buy ice cream from. And your mailman.
posted by turgid dahlia at 12:12 AM on February 3, 2009


Any chance that this change will allow us to get inline images back?

No plans for it, sorry.
posted by mathowie (staff) at 12:13 AM on February 3, 2009


Thank you! I have a backlog of bloviating to accomplish.
posted by BrotherCaine at 12:14 AM on February 3, 2009


"The" is the latest in-joke, from the MeTa thread about "Christ, what an asshole," on December 4. This comment resulted in this, and it's snowballed from there. Every couple MeTa threads I've seen since have had one.
posted by Caduceus at 12:14 AM on February 3, 2009


Nice use of the UPGRAYEDD tag.
posted by Caduceus at 12:16 AM on February 3, 2009 [2 favorites]


The extra d is for a double dose of processin'
posted by mathowie (staff) at 12:17 AM on February 3, 2009 [1 favorite]


HAH, I'm highly amused by the concept of mathowie asking about an in-joke on his own site. Admittedly, it's fairly lame even for an in-joke, but still.
posted by Phire at 12:19 AM on February 3, 2009


Love the Idiocracy nod. Is the contact activity sidebar going to make a comeback this week?
posted by BrotherCaine at 12:24 AM on February 3, 2009


Here I am! I came through a-okay! All my atoms have reunited in more or less the proper arrangement. Did I always have a third nipple?
posted by taz at 12:30 AM on February 3, 2009


BrotherCaine, yep contact activity and search will be back. We're breaking in the new server gently, but we'll have those up and running soon.
posted by pb (staff) at 12:31 AM on February 3, 2009 [1 favorite]


Nice job, guys. I actually got some work done over the past couple of mid-afternoon hours.
posted by stavrosthewonderchicken at 12:34 AM on February 3, 2009


Awww, man. I was hoping for my own credit in the crafting of the "The" joke, and now I have to act like an asshole and do it myself. Well I won't do it, sirs and madams. No. I. Won't.

But whatever. It's awesome that y'all manajdd this so quickly. For a few hours there I was scratching at my arms, promising to make people feel good. I don't wanna go back there.
posted by Navelgazer at 12:34 AM on February 3, 2009


Mmm ... like a hot knife through warm butter. Each click of a link is like the transmission of a brand new Lincoln seamlessly flipping up and down gears. Riding on a cushion of air.

And now, in celebration, WE DANCE
posted by Marisa Stole the Precious Thing at 12:37 AM on February 3, 2009


Sweet! How do we know when we've on the new server?
posted by spiderskull at 12:40 AM on February 3, 2009


If you can post a comment, you've arrived.
posted by pb (staff) at 12:45 AM on February 3, 2009


Sorry Navelgazer. You're right, of course, if you hadn't moved it to a different MeTa thread it probably wouldn't have taken off.
posted by Caduceus at 12:51 AM on February 3, 2009


The 44 comments (22 new) feature doesn't appear to be working on MeTa.
posted by netbros at 1:27 AM on February 3, 2009


oh my god i can post again

oh my god

so cold
posted by Pope Guilty at 1:29 AM on February 3, 2009


Wow, all of MeFi lives on a single server? What's its name?
posted by Eideteker at 3:22 AM on February 3, 2009


So can we get the lowdown on the new hardware, or is that TOP SECRET?
posted by SteveTheRed at 3:28 AM on February 3, 2009


So can we get the lowdown on the new hardware, or is that TOP SECRET?

Mac IIx
128K RAM
60 MB HD
2 - 3.5" floppies
13" Apple RGB Monitor
System 6.0.7
Print Shop
Aldus Pagemaker 1.0
LaserWriter
posted by maxwelton at 3:41 AM on February 3, 2009 [9 favorites]


Netbros, it looks like it works fine on the first page load, but then unlike the other pages, the last-visited time gets updated on the first pageview of MeTa so those numbers get reset. (In other words, the first time I come to MeTa, I see the right number of new links/comments in the top right as well as the right number of new comments next to the bottom line of each thread... but on all subsequent pageviews, it knows I've been here and resets them to 0 and doesn't display them.) This is unlike the behavior of Ask and Mefi, yep...
posted by delfuego at 3:46 AM on February 3, 2009


Baby's got back ... up.

Congrats!
posted by lukemeister at 4:03 AM on February 3, 2009


So can we get the lowdown on the new hardware, or is that TOP SECRET?

Ono-Sendai Cyberserver 7
3.2 TB Organic RAM
Upgraded access to SingularityCloud infinite data storage
Hawkingware advanced timestream management
Multiplanar Aethernet - 1PB/s
Microsoft 8 - Cabal Edition
13" Apple RGB Monitor
posted by Rock Steady at 4:12 AM on February 3, 2009 [4 favorites]


Baby's got back ... up.

I like big servers and I can not lie.
posted by gman at 4:25 AM on February 3, 2009 [2 favorites]


Mac IIx

Ono-Sendai Cyberserver 7


You two don't really know, do you?
posted by SteveTheRed at 4:26 AM on February 3, 2009


MeFi is just not the same as it used to be.
posted by Pollomacho at 4:28 AM on February 3, 2009


I'm still getting the read-only.mefi page when I try to New Post on the blue. Bug or feature?
posted by milquetoast at 4:29 AM on February 3, 2009


Since only MetaTalk isn't read-only for me, is it okay to post comments to the appropriate Metafilter threads here, if I attribute them properly?
posted by gman at 4:30 AM on February 3, 2009


I seem to be on the new server in MeTa, Jobs, Podcast and Music but not in MeFi and AskMe. On the former the message up top welcomes me to a new server and I can comment but on the latter the message says "read only" and I can't comment. Is that normal or not?
posted by Kattullus at 4:32 AM on February 3, 2009


ha nvm i r dum lol
posted by milquetoast at 4:40 AM on February 3, 2009


Sweet! How do we know when we've on the new server?

Many MeFi users report a tingly sensation in their extremities and a continuation lack of productivity. Use caution while operating heavy machinery. If your flame out lasts for more than 4 hours, consult your doctor. If you are a self-linker or a double-poster, MeFi might not be right for you.
posted by jerseygirl at 4:49 AM on February 3, 2009 [4 favorites]


May I be the first to offer my hand as sacrifice to the new server? Say yes or I'll CUT OFF MY HAND!!
posted by SteveTheRed at 4:54 AM on February 3, 2009


Back on topic, I'm getting slow page loads.
posted by SteveTheRed at 4:58 AM on February 3, 2009 [1 favorite]


Good to hear the swap was smooth and painless.
Things seem to be loading slowly, though.
posted by Thorzdad at 5:01 AM on February 3, 2009


Maybe it's just me and my stupid-ass Verizon FIOS settings, but everything is running MUCH slower now. Some pages haven't loaded at all, and eventually timed out.
posted by yhbc at 5:05 AM on February 3, 2009


Yep. Very slow loading over here. I almost had time to do something productive.
posted by Pater Aletheias at 5:06 AM on February 3, 2009


The shrieking and crying of the damned souls seem louder on this one. Is that on purpose?
posted by Dipsomaniac at 5:06 AM on February 3, 2009 [2 favorites]


It doesn't seem particularly zippy. It's 5 AM (damned insomnia) and all the page loads are taking a long time (fifteen to twenty seconds).

And my first attempt to post this comment just failed.
posted by Chocolate Pickle at 5:06 AM on February 3, 2009


Wow, that was fast! I think some of us went to bed too early, thinking it would take much longer.

I'm on the new server, too, but everything is loading quite slowly (Teksavvy DSL, Toronto). Tweaks upcoming?
posted by maudlin at 5:11 AM on February 3, 2009


Everything is just tickedy-boo over here! Having said that, I've got a very crap system so my opinion means nothing *sob*.
posted by h00py at 5:13 AM on February 3, 2009


I noticed slow loading earlier, but I didn't want to be first to whine about it. Sorry, I'm sure you are on it.
posted by BrotherCaine at 5:19 AM on February 3, 2009


Actually, it's typically taking 45 seconds for me to load anything.
posted by Chocolate Pickle at 5:21 AM on February 3, 2009


Also, people don't seem to be favoriting my comments as fast as they were before.
posted by Pater Aletheias at 5:28 AM on February 3, 2009 [2 favorites]


Also, the title block (I don't know what it's officially called) up in the top left corner isn't fully resolving on any of the main pages (MeFi, MeTa, and AskMe). There's still light blue corners on the right-hand side of the oval part enclosing the logo.
posted by yhbc at 5:31 AM on February 3, 2009


I'm having a lot of connection resets and slow reloads.

Can you guys publish the old and new IPs so we can wireshark ourselves to get the what's what?
posted by popechunk at 5:40 AM on February 3, 2009


The shrieking and crying of the damned souls seem louder on this one. Is that on purpose?

Well, yeah. Where do you think that extra processing power came from?
posted by ArgentCorvid at 5:42 AM on February 3, 2009 [1 favorite]


The new IP address is listed here
posted by SteveTheRed at 5:52 AM on February 3, 2009


Ditto on connection resets and slow loading.

But it's so new and clean and shiny in here! And whatever was producing that weird smell seems to have disappeared - I guess it got left behind in the move?
posted by rtha at 5:58 AM on February 3, 2009


Slow.

resets.

ahhhhhhggggggg.......
posted by chillmost at 6:04 AM on February 3, 2009


Slow loads here in the UK (20 - 30 seconds) and at least one 'Document contains no data' that was fixed by a reload. I'm on a fast corporate network, Windows.
posted by Happy Dave at 6:05 AM on February 3, 2009


Yeah, the server is super slow right now and I'm investigating.
posted by mathowie (staff) at 6:05 AM on February 3, 2009


Kattullus writes "I seem to be on the new server in MeTa, Jobs, Podcast and Music but not in MeFi and AskMe. On the former the message up top welcomes me to a new server and I can comment but on the latter the message says 'read only' and I can't comment. Is that normal or not?"

While the front pages loaded ok for me I had to CTRL+F5 reload them in order for any of the internal links off them to load. Maybe try that.

It's slow loading for me too.

Anyone else missing the MetaTalk Favorite.ico? It's been missing for me since the SQL thing and the new server hasn't brought it back.
posted by Mitheral at 6:06 AM on February 3, 2009


slow here too
posted by wheelieman at 6:11 AM on February 3, 2009


Also getting connection resets here on TWC in the southeast. DNS is pointing to the correct new IP.
posted by odinsdream at 6:17 AM on February 3, 2009


Are the old digs still vacant?
posted by gman at 6:30 AM on February 3, 2009


I miss the read-only server.
posted by terrapin at 6:35 AM on February 3, 2009


I just want to tell you both good luck. We're all counting on you.
posted by otolith at 6:48 AM on February 3, 2009 [2 favorites]


Its pretty chilly in this new server, can we get a space heater or something?
posted by baphomet at 6:51 AM on February 3, 2009


I finally made it to the new server. Things are slow, as others have mentioned.
posted by backseatpilot at 6:55 AM on February 3, 2009


You guys left me behind. Here I sit on the side of the dusty road with my suitcase bursting at the seams waiting for the new server. I hum a careless tune, pretending I don't care. Pretending to brave. Secretly, I know it! I know deep down you never really love me.
posted by Secret Life of Gravy at 6:55 AM on February 3, 2009


...still working on the slow server.
posted by mathowie (staff) at 6:58 AM on February 3, 2009


I am having sporadic connection timeouts. I added the new IP to my hosts file and haven't had any more problems, but who knows if that's related.
posted by mkb at 7:01 AM on February 3, 2009


Oh wait! You came. You rescued me from a commentless future. Oh I could just kiss you. Sniff. What's that smell? Oh I love the smell of new server in the morning.
posted by Secret Life of Gravy at 7:01 AM on February 3, 2009


Also, a black cat went past us, and then another that looked just like it.
posted by Pater Aletheias at 7:12 AM on February 3, 2009 [4 favorites]


*happy sigh of relief*
posted by Pronoiac at 9:11 AM on February 3, 2009


Yay! The world is normal again.
posted by dhruva at 9:14 AM on February 3, 2009


ugh. so more work to be done on the new web server, in the meantime I've reverted DNS traffic back to the old web server (the new db server is working like a top). So things should be good again for a while.
posted by mathowie (staff) at 9:20 AM on February 3, 2009


What's with this javascript stuff that keeps appearing in my profile? The text is all truncated and when I try to edit it there's a javascript link to some site in Asia that Google blocks as containing malware.
posted by Shepherd at 9:21 AM on February 3, 2009


I keed.
posted by Shepherd at 9:22 AM on February 3, 2009


Old is the new new!
posted by Pronoiac at 9:23 AM on February 3, 2009


I think I missed something. All I know is that It works! Is this something I need the interweb to understand?
posted by filthy light thief at 9:23 AM on February 3, 2009 [2 favorites]

Now I tell you how we fly to America.

The first time, we get halfway across when we run out of gasoline. We got to go back.

Then I take twice as much gasoline. This time, we were just about to land, maybe feet... when, what do you think, we run out of gasoline again.

Back we go and get more gas. This time, I take plenty gas. We get halfway over, when what do you think happened? We forgot the airplane.

So we sit down and talk it over. Then I get the great idea... we no take gasoline. We no take the airplane. We take steamship. And that, friends, is how we fly across the ocean.
—Chico Marx, A Night at the Opera
posted by grouse at 9:26 AM on February 3, 2009 [3 favorites]


post any bugs or weirdness you find here

I had a bad dream!
posted by jessamyn (staff) at 9:27 AM on February 3, 2009 [3 favorites]


I'm watching the Jane Seymore Kay Jewelers commercial and it's making me want to break something. It's a fucking doodle that everyone made in grade school that she's hawking for chrissake.
posted by mrmojoflying at 9:29 AM on February 3, 2009 [1 favorite]


Oh Meta
Well, you came and upgraded the server
But you then went away
Oh Meta
Well, you came back and stopped me from shaking
And I need you today
Oh Meta
posted by inigo2 at 9:30 AM on February 3, 2009 [2 favorites]


mrmojoflying - but did your doodle sparkle? She's got you there.
posted by filthy light thief at 9:30 AM on February 3, 2009


Oh, by the way, the IP address isn't helpful for those using proxies. That's not as relevant with the quick DNS propagation & read-only mojo, at least.
posted by Pronoiac at 9:33 AM on February 3, 2009


It's actually a little reassuring when something goes wrong and it's not my fault.
posted by yhbc at 9:34 AM on February 3, 2009


I just want to tell you both- aw, frig.

Nicely done, kudos!
posted by Alvy Ampersand at 9:36 AM on February 3, 2009


Great job on the move, guys. So far, the new server smokes.

And how funny that the very first Meta thread on the new server involves drama, eh? Now we just need a flameout to sanctify the new machine and ensure a long and useful service life.
posted by Malor at 9:38 AM on February 3, 2009


Google Web Text (first stop after clicking "show original item" from GReader on thee iPhone with "format web pages for viewing on mobile phone" option) insists that the server isn't responding. Clicking through to MeFi has it all right (on the old server). Is this just Google having the new server IP, or did Google get blackballed or something?

Oh, and the hallway smells funny.
posted by subbes at 9:41 AM on February 3, 2009


It's a fucking doodle that everyone made in grade school that she's hawking for chrissake.

I see a Z. Or two butts. I do not see hearts.
posted by jamaro at 9:44 AM on February 3, 2009


I'm just kind of spinning in circle at this point.
posted by cortex (staff) at 9:45 AM on February 3, 2009


The advertising brains at Kay had a sitdown about it and decided the "Double Butt Necklace" wasn't reaching their core market.
posted by jerseygirl at 9:48 AM on February 3, 2009 [1 favorite]


I just wanted to introduce myself as your new neighbor. I'm the guy two floors up in the apartment across the way, with the telescope.
posted by maxwelton at 9:49 AM on February 3, 2009


oow
posted by andythebean at 9:49 AM on February 3, 2009


It kind of looks like a pair of stylized scrota to me.
posted by uncleozzy at 9:50 AM on February 3, 2009


Could we rename the "ask" site "travel" so we can tell its new?
posted by Pants! at 9:50 AM on February 3, 2009


Also, a black cat went past us, and then another that looked just like it.
posted by desjardins at 9:51 AM on February 3, 2009


Heh, I didn't even realize we weren't on the new server -- it's WAY faster than it was, even on the old one.
posted by Malor at 9:51 AM on February 3, 2009


(with credit to this comment)
posted by desjardins at 9:52 AM on February 3, 2009


DAMN YOU FUELLY!
posted by cowbellemoo at 9:56 AM on February 3, 2009


When I first logged on about an hour ago, the metafilter URL took me to a page that said "It works!" in black text on a white screen. Nothing to click, nothing about how to get to the new location. Is that what was supposed to happen, and will it happen again when we switch over again?
posted by amyms at 10:01 AM on February 3, 2009 [1 favorite]


Put it in H.
posted by Paid In Full at 10:06 AM on February 3, 2009 [1 favorite]




Can we stay here on the old server? This is faster than I've ever seen Metafilter.
posted by CunningLinguist at 10:08 AM on February 3, 2009


Whenever I have apache problems, it's always MaxRequestsPerChild. Always.
posted by These Premises Are Alarmed at 10:14 AM on February 3, 2009


My guess is that it's fast because very few have realized that it's back yet.
posted by Pronoiac at 10:22 AM on February 3, 2009


My guess is that it's fast because very few have realized that it's back yet.

So does that mean we should just, I don't know, delete them? Trim the herd up a little, let the weak go, etc.
posted by rand at 10:24 AM on February 3, 2009


Oh, right, it's running from the new db.

Hang on - the db & the webserver have always run on the same system until now?
posted by Pronoiac at 10:38 AM on February 3, 2009


Hang on - the db & the webserver have always run on the same system until now?

Nope, they've been separate since late 2004. We're just having issues with apache on the new web server, so we have the old web server serving up the sites right now, but using a new database server.
posted by mathowie (staff) at 10:45 AM on February 3, 2009


The new db server has a bit more oomph (dual quad or eight core at 2ghz) than the previous version, so the speediness could just be from all the much faster queries taking place.
posted by mathowie (staff) at 10:47 AM on February 3, 2009


Geez, you'd think that the landlords would have cleaned some of the crap around the old server while it was empty. I just stepped in some Paramus.
posted by Dipsomaniac at 10:47 AM on February 3, 2009 [1 favorite]


Trim the herd up a little

I have a list all ready and waiting.
posted by CunningLinguist at 10:49 AM on February 3, 2009


Memory will make a huge difference as well if it can cache the most commonly requested stuff. The fact that page views are customized by user and your DB server process is remote can make caching strategies very complicated, though, but more memory is always a good thing.
posted by George_Spiggott at 10:51 AM on February 3, 2009


I thought most of the users didn't log in though.
posted by grouse at 11:01 AM on February 3, 2009


It kind of looks like a pair of stylized scrota to me.

I tell you, cello scrotum is a hoax!
posted by lukemeister at 11:01 AM on February 3, 2009


Man, this is faster than hosting local.
posted by odinsdream at 11:54 AM on February 3, 2009


rand : So does that mean we should just, I don't know, delete them? Trim the herd up a little, let the weak go, etc.

A single deletion is a tragedy, a million is a Tuesday.
posted by quin at 11:58 AM on February 3, 2009


TRUNCATE TABLE [dbo].[USER]
posted by blue_beetle at 12:15 PM on February 3, 2009


IT WORKS!

grmblgrmbl...stupid dns servers hurry up...grmbl...
posted by cimbrog at 12:16 PM on February 3, 2009


Hey, let's clear temporary internet files!
Durrrr durrrrr durrrr...

my sincerest apologies to the DNS servers.
posted by cimbrog at 12:22 PM on February 3, 2009


Yeah, still doing /etc/hosts workaround, but yep. No problems noticed yet.
posted by zengargoyle at 12:26 PM on February 3, 2009


Hmmm. The deleted post greasemonkey script is, apparently, borked.
That is all.
posted by CitrusFreak12 at 12:32 PM on February 3, 2009


IT WORKS! (Where "IT" is me, and "WORKS" is "SITS AT WORK AND GNASHES TEETH AND DOESN'T WORK OR FART AROUND ON METAFILTER!")
posted by dirtdirt at 1:12 PM on February 3, 2009


Does anybody read the comments down here?
posted by Pater Aletheias at 1:13 PM on February 3, 2009 [2 favorites]


Don't know if it's been reported in the comments above, but the MetaTalk logo is on the top left corner of the MetaFilter front page.
posted by jchgf at 1:15 PM on February 3, 2009


Explorer and Chrome both work.
Firefox and Metafilter is giving me a professional white background and;

(<>)

Ask, music, jobs, project and talk are all normal but not Metafilter proper.
Also, sticking the url into the address bar gets me to the blue but displays the Metatalk logo.
posted by phoque at 1:29 PM on February 3, 2009


cflocation url="http://www.metafilter.com/index.cfm" addtoken="No"

Should be inside the arrows.
posted by phoque at 1:30 PM on February 3, 2009


Also should be IP not url.
posted by phoque at 1:36 PM on February 3, 2009


MetaTalk is the only subsite working for me right now. Interestingly, if I plug the IP address listed on the status blog directly into the address bar, I get the Metafilter main site, but I can't log in.

Looks like I'll be at work late today, too. This one thread might have to be my distraction.
posted by backseatpilot at 1:36 PM on February 3, 2009


Next step: SkyNet.
posted by eyeballkid at 1:37 PM on February 3, 2009


Stop toying with my heart nerdiness.
posted by Brandon Blatcher at 1:45 PM on February 3, 2009


favicons are gone :(
posted by nitsuj at 1:51 PM on February 3, 2009


Hmmm. The deleted post greasemonkey script is, apparently, fixed.
That is all.
posted by CitrusFreak12 at 2:10 PM on February 3, 2009


I just noticed that if you type in x.metafilter.com in the address bar, where x is a character string that does not correspond to an existing subsite, it just routes you to the main page. Has that always been there?
posted by backseatpilot at 2:11 PM on February 3, 2009


it just routes you to the main page. Has that always been there?

For the last two to three years, yeah. Before that people used to make all sorts of fake.hilarious.joke.domains.for.metafilter.com but google started indexing them all and I wanted to stop that.
posted by mathowie (staff) at 2:41 PM on February 3, 2009


still get:
metafilter.com. 20M IN A 74.53.68.130
;; FROM: *me* to SERVER: ns1.easydns.com 66.225.199.10
;; WHEN: Tue Feb 3 14:58:27 2009
(pacific time)
ns1, ns2, remote1, remote2 (easydns.com)
posted by zengargoyle at 3:02 PM on February 3, 2009


;; ANSWER SECTION:
metafilter.com. 20M IN A 74.53.68.130
metafilter.com. 20M IN SOA ns0.easydns.com. admin.easydns.com. (
1233680585 ; serial
6H ; refresh
2H ; retry
1W ; expiry
20M ) ; minimum
posted by zengargoyle at 3:03 PM on February 3, 2009


no.talent.assclown.metafilter.com
posted by carsonb at 3:16 PM on February 3, 2009


Well, you learn something new every day. Especially days when you're bored and are trying to make a website break.
posted by backseatpilot at 3:38 PM on February 3, 2009


zengargoyle, we moved DNS back to the old server, like it says on the status blog. You should still be getting the old 74.* IP.
posted by mathowie (staff) at 4:18 PM on February 3, 2009


Smells like wet dog in here. Do you smell it? Oh man, you moved into a server that smells like wet dog! HAHAHAHA.... (cracking open another beer)
posted by not_on_display at 6:31 PM on February 3, 2009


"post any bugs or weirdness you find here"

OK, the "new comments" count hasn't updated since the switchover/switchback/wherever we are now. What I mean by that is that every thread since last night has the same number of comments and "new" comments, like so:

9 comments (9 new) +
posted by mr_crash_davis mark II: Jazz Odyssey at 6:35 PM on February 3, 2009


"post any bugs or weirdness you find here"

I can't favorite anything. If the page is scrolled down, clicking on [add to favorites] or [+] brings the page up to the top and that's it.
XP FF3 cookies have been deleted
posted by bru at 7:44 PM on February 3, 2009


bru, check for NoScript (or something similar) preventing the execution of mefi's javascript stuff. Some of it is hosted on google, if you're doing per-domain whitelisting and only including mefi.
posted by cortex (staff) at 8:06 PM on February 3, 2009 [2 favorites]


check, allow googleapis.com and metafilter.com.. favorites work as before (I think).
posted by zengargoyle at 8:31 PM on February 3, 2009


"post any bugs or weirdness you find here"

The image tag isn't working for some strange reason. Can we have that back as soon as possible?
posted by clearly at 8:35 PM on February 3, 2009 [5 favorites]


Add/Remove favorite seems to work. :)
posted by zengargoyle at 8:49 PM on February 3, 2009


Everything working fairly smoothly for me. Every once in a while I'll get a timed out connection, but I'm not sure that isn't a problem on my end.
posted by schyler523 at 9:11 PM on February 3, 2009


I get the same thing as Mr. Crash Davis Jr: Electric Boogaloo.
posted by ROU_Xenophobe at 11:18 PM on February 3, 2009


Thanks, cortex and zengargoyle: it was in Adblock.
posted by bru at 4:58 AM on February 4, 2009


February 3rd, the Day the Server Died.
posted by Pollomacho at 5:50 AM on February 4, 2009


Same issue ROU just mentioned with the new comments not updating.
posted by Mouse Army at 6:05 AM on February 4, 2009


I also get the same thing as crash and ROU_X. But I'm guessing that'll be fixed when we move back over to the new server again?
posted by middleclasstool at 6:12 AM on February 4, 2009


Anyone else get the read-only kitten?
posted by fleacircus at 8:31 AM on February 4, 2009


No, can I have a kitten?
posted by desjardins at 8:48 AM on February 4, 2009


How come HE got a kitten and I didn't?
posted by desjardins at 8:48 AM on February 4, 2009


boyzone.
posted by Brandon Blatcher at 8:51 AM on February 4, 2009


HAVE A KITTEN
posted by cortex (staff) at 9:01 AM on February 4, 2009


I got a cat submitted by some Josh Millard guy. Can I have another?
posted by yhbc at 9:10 AM on February 4, 2009


It's listing all comments as "New since you last visited" (i.e. in parentheses), on all three sites for me.

I'm on Firefox.
posted by availablelight at 9:34 AM on February 4, 2009


BRAND NEW DAY COMMENT
posted by Brandon Blatcher at 10:43 AM on February 4, 2009


It's listing all comments as "New since you last visited" (i.e. in parentheses), on all three sites for me.

Me too.
posted by pjern at 10:56 AM on February 4, 2009


If you're seeing all comments as new try signing out and back in. You might have a bad "last visit" time set from all the server moving shenanigans.
posted by pb (staff) at 10:59 AM on February 4, 2009


Nope, still the same.
posted by mr_crash_davis mark II: Jazz Odyssey at 11:01 AM on February 4, 2009


Sorry about that. Looks like it might take a 1.) clear cookies to remove the session-related cookies, 2.) login 3.) load Ask MetaFilter front page, 4.) reload Ask MetaFilter front page.

We'll have all this sorted out in the next few days.
posted by pb (staff) at 11:09 AM on February 4, 2009


what is this "logging out" of which you speak?
posted by desjardins at 11:24 AM on February 4, 2009 [3 favorites]


I'm kind of having the same issue as crash. I logged out/in, and now AskMeFi updates new posts/comments accordingly but the blue and gray still fail me.
posted by jmd82 at 11:41 AM on February 4, 2009


I rebooted the internet, but my google is interfractinating badly with the Yahoo. Should I reinitialize it again, or just delete my BIOS?
posted by blue_beetle at 12:05 PM on February 4, 2009


Day 3: still no Metafilter. I'm starting to see posts in the blue ocean. Wet sand reminds me of MeTa grey. Attempted to discuss fixies with several seagulls. They bit my toes and flew away. I think I just got flagged.

Ate the last of my shoe for dinner. Still unsure how the laptop is getting powered on this island. But I think my sanity is still holding.

May have to declaw my cat tomorrow if things don't improve.
posted by backseatpilot at 12:22 PM on February 4, 2009 [2 favorites]


Error when trying to view favourited comments:
(on this page: http://www.metafilter.com/favorites/17645/comments/

The request has exceeded the allowable time limit Tag: CFSTOREDPROC
The error occurred on line 214.
Current Page: http://www.metafilter.com/favorites/17645/comments/
Referring Page: http://www.metafilter.com/favorites/17645
Date and Time: Wed Feb 04 12:20:50 PST 2009
Your Browser: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; GTB5; InfoPath.2; .NET CLR 1.1.4322)
Your Location: 38.112.113.4
posted by davey_darling at 12:23 PM on February 4, 2009


Anytime you see "The request has exceeded the allowable time limit" in the message somewhere that's code for "The server is bogged down." These are always a temporary error that will correct themselves once the server is back up to speed. Lately that requires a services restart, and we have them about once every hour.

Our move to new hardware should get rid of these timeout errors, and hopefully that will happen in the next few days.
posted by pb (staff) at 12:28 PM on February 4, 2009


FYI, new comments are updating on all sites for me now.
posted by mr_crash_davis mark II: Jazz Odyssey at 1:56 PM on February 4, 2009


davey_darling, that's because you have 7 billion favorites.
posted by desjardins at 3:34 PM on February 4, 2009


Day 3: still no Metafilter.

backseatpilot, have you looked into HOSTS file hacking? You can command your computer to visit the right server using that.
posted by mathowie (staff) at 7:32 PM on February 4, 2009


desjardins: You are probably correct - I just tried looking at your favourites in exactly the same way and it worked fine.
posted by davey_darling at 8:02 PM on February 4, 2009


A possibly insignificant data point to add to the pile, since I know it's been said before that LoFi is not being actively maintained - but it doesn't seem to be picking up deleted posts any more.
posted by yhbc at 5:31 AM on February 5, 2009


Ooh, I figured it out. A ctrl+F5 seems to have cleared out the pipes.

Back to slacking!
posted by backseatpilot at 5:52 AM on February 5, 2009


yhbc, you are correct that you shouldn't rely on any feature at all being present in lofi, as it's not an official or maintained page. And pb addressed the lack of deleted threads here, so you're right, it's the new reality.
posted by delfuego at 8:43 AM on February 5, 2009


"Long live the New Flesh!"
posted by jessamyn (staff) at 8:56 AM on February 5, 2009


Ah, I missed that. Okay, then.
posted by yhbc at 9:10 AM on February 5, 2009


Mmm, yeah. I was going to mention the lofi thing too, 'cause that's what I browse on my BlackBerry, but .. shit. Whatever.
posted by mr_crash_davis mark II: Jazz Odyssey at 12:26 PM on February 5, 2009


Anybody else seeing "32 of 45 favorites" etc. in the Popular Favorites tab? I must have missed something. What's that about?
posted by jabberjaw at 4:05 PM on February 5, 2009


jabberjaw, at the top of the Popular Favorites page there's this: "Here's a quick guide to what the numbers mean."
posted by pb (staff) at 4:07 PM on February 5, 2009


And yeah, the favorites count isn't very intuitive. You just have to learn what they mean. It'd be nice if we could find a way to show the counts without needing to link to the FAQ to explain them.
posted by pb (staff) at 4:16 PM on February 5, 2009


Why not x favorites in time selected out of y total?
posted by BrotherCaine at 4:57 PM on February 5, 2009


"y favorites, x in the past week."
posted by Pronoiac at 5:21 PM on February 5, 2009 [1 favorite]


Don't forget to turn your DNS timeouts back up, now that the dust has settled. :)
posted by Malor at 11:47 PM on February 11, 2009


« Older Metafilter Ad Appropriateness FAIL   |   Miami-So. Fla meetup? Newer »

You are not logged in, either login or create an account to post comments